Gwenview doesn’t keep the current zoom

I am using opensuse 13.1 32 bit.
I am facing this problem with my Gwenview.
Gwenview doesn’t keep the current zoom when going from one image to another.

I try to fix it based on this,

But it is still not working.

What should I do to fix this?

Please do not tell us only an explanatory story, but show facts. When you say you (think you) fixed it, show us what you did. E.g., I read from the first link:

Gwenview configuration file is named gwenviewrc. It is usually located in ~/.kde/share/config/.

I underscored the word usualy. You should tell us which file you used and where it is. We can not guess if you used the suggestion or if you found another place.

And you should also show what the contents is now. How can we find out if you made an error (e.g. in typing) when do not see anything? E.g. I would do this with

cat ~/.kde4/share/config/gwenviewrc

(and I would not post all of it in this case, it is a bit much, but I would explain that it is only snippet).