Guild Wars Performance Poor on Netbook

I have installed Guild Wars on a few systems for myself an my boys with out issue and little modification. And my 64bit system runs great out of the box.

I picked up a Acer Netbook D250 for my daughter and she has asked me to install GW on it for her as well.

Atom N280 (1.66GHz) CPU
Intel 945GSE chipset and Video Card
2GB of DDR2 RAM (Upgraded to see if it solved problem)

When I run GW on XP, the graphics are 1024x600, and the game is set to low on all details, and it runs smoothly.

When I run GW using wine on OpenSuSE 11.2 32bit, setting all the graphics the same, the game is very rough. When I press a arrow key to move, the character moves after a sec and jerks.

I am kinda thinking this is an issue with poor video support for the Intel Video Card. My other systems all run nVidia.

I have tried many of the registry hacks, and the -dx8 option at the end of the command.

Any direction would be great,
John :slight_smile:

Any good benchmark test that I can use to compare between XP and OpenSuSE?

The newer Intel® Graphics Controllers, for example the 915G, 945G,
965G, and above, may display Guild Wars well but are unsupported.
http://help.ncsoft.com/cgi-bin/ncsoft.cfg/php/enduser/std_adp.php?p_faqid=2664


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.45-0.1-default
up 2 days 16:45, 2 users, load average: 0.13, 0.34, 0.39
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15

Well, I stripped the shell from XP and set up XP to auto load GW, and reboot at closing of GW. I guess I will have to keep GW on XP and lock it down.

Thanks,
John