GTK config in system setting


I’m having an issue in both firefox and thunderbird. Dialogs do not work well. I think it should be something related to GTK, so I’m trying to change GTK settings. I remember GTK setting to be in “system settings” in plasma but I can’t find them. I’m using opensuse 15.2 with plasma 15.18.5.

best regards

Maybe you are looking for System Settings > Application Style > Configure Gnome/GTK Application Style (a button near the lower side of the settings window)

Yest, thanks I had been an hour looking for it in settings and in the internet and did not found it >:(