Hello, I’m about to install openSuSE 11.o and due to some bad experience with multimedia under 64bit I choose to ask for a wise option here.

Last time when I tried to install 10.3 complete (kde 3 and gnome) after compeleting I got lots of dependecies error when installing, upgrading lots of files even amarok (though I’m not using gstreamer backend for playing music on amarok, I’m using xine)


1.Is that dependencies error due to the presence of gstreamer happening to me only?? (Means is it a bug or am wrong somewhere??)

  1. If its a bug is it solved in 11.0?? So that I can again install both DE kde and gnome and all the app of both DE??

  2. If its not a bug then anyone who knows hoow to silence the noise of Gstreamer when am installing other tools and apps help me please!!

My present environment is 10.3 x86-64 and plan to upgrade to 11.0 x86-64.

Thanks for any upcoming suggestions.

After getting no response from this group I decided to search again somewhere else and got nothing.

But because of the passion I have with SuSE I decided to install it even if it’ll turn to a disaster!!!

Thanks to developers, it works fine though am getting some delays on videos.

Too bad to see my community srew me this bad way!!!

How come all people who read this forum don’t have any crew out there???

Well No more need of any suggestion any more!!!

Please forgive us new release & new forum you may have gotten lost in the shuffle. I know some of my questions have gotten lost.

Glad to read you have it working.

Some of us have lives other than just the computer. … Sometimes it may be a few days or longer, before we get around to reading the posts in even our favorite sections.

If after a couple of days, you feel you have not received a response, simply reply to your own post to bump it in priority.

If you need an immediate answer, try the IRC channel on freenode #suse.

Thanks to you all, problem is that I was very keen to do installation while at the same time thinking on how to solve the problem that I’ve never succeeded solve.

oSuSE 11.0 it works fine for me, I’ve added main oss, non-oss, updates, and packman and do all important updates and installation.

I didn’t touch gstreamer that much and I’m not using it in future after knowing the Idea no how to figure out things I’ll try to give it a try inplace of xine.

Thanks for response.