GRUB2 problem.

**Hi! ** :slight_smile:

When booting Windows, GRUB displays this error message:

Error: No such device: (A UUID displayed here).
Press any key to continue...

Blkid gives another UUID for the specific disk, so I edited grub.cfg and replaced 3 entries with the correct UUID and updated GRUB2.

Didn’t worked. :frowning:
I’m receiving, the same error.
Any ideas? :slight_smile:

Could you run and upload result to This will give comprehensive overview of configuration to spare many questions and answers :slight_smile:

THANKS! :slight_smile:
Here it is:

Where are all those *_proxy scripts come from? I have never seen them on openSUSE. Also other scripts have different numbers than normally on openSUSE. You seem to have heavily customized configuration. Did you do it yourself?

I’m not sure, how they end up there! :slight_smile:

I never messed with GRUB.

Can I delete the custom configuration and restore it’s original state?

Actually I have kcm-grub2 and grub customizer installed.
Maybe I did something wrong.