grub2 menu does not show NTFS partition

I have a laptop with windoze and openSUSE. I recently installed LEAP 15.1, and windoze no longer shows up in the grub boot menu. Do I need to edit /etc/modprobe.d/60-blacklist_fs-ntfs.conf to remove the blacklisting? I don’t at this time need to read files from the windoze partition, but I do need to boot into it once in a while.

Don’t mess with GRUB manually now. First see what running YaST > System > Bootloader does. Make sure that “Probe for other OS” is checked. Simply hit OK, then reboot and see if Windows was added to the GRUB menu.

I have another problem (see Thread: Blanks screen with cursor) that keeps me from doing that at the moment. Once that’s resolved I’ll try. Do I need to remove NTFS from the blacklist?

No, don’t do that.

Simply boot, at login screen hit Ctrl+Alt+F2, login with username and password and do:


and you’ll be presented with the ncurses version of yast. Use Arrow and Tab key to navigate …

Thanks; that worked. I don’t knw why C-A-F1 didn’t work; maybe I hit a wrong key.

BTW, I tried to click the star icon but apparently I need to give feedback to others first. I do appreciate the help.

Great it worked. And probablu you cannot push my reputation too fast :smiley: :D.

Probably not. tty1 has a special purpose, so often the others are more reliable, and why I only ever suggest one of the others:


Usually your login manager or X session is at [Ctrl-]Alt-F7.