Grub messed up an XP boot with pointsec

Hello people!

Let me explain my pb;
i had XP on a laptop / Pointsec (which proposed a multiboot + XP Recovery Console) I did install the 11.1 without problem (only 1 hdd properly splitted). Everything is okay with openSUSE but GRUB but did not set up as default an option to start XP :\ (root cause of my current trouble)

I tried to update the /boot/grub/menu.lst with:

title win xp
root (hd0, 0)
chainloader +1

Pointsec is loading but right after (when the xp splash screen is supposed to appear. I receive an error psmain.exe. :sarcastic:

Because I need to keep this XP boot partition (it is a corporate laptop) I tried to restore the mbr from an xp bootable cd but install does not detect any hard drive. :expressionless:

To sum up, i am out of ideas. I’m open to suggestions in order to recover the xp partition/boot (i do not have all the cd of this install) I will always be able to install openSUSE once I understood what went wrong between grub and the previous boot configuration.

I would say you have a big problem.
READ: and at that site download the pointsecde…_v2.pdf.

Pointsec for PC will not work in the following situations:
An external or removable disk needs to be encrypted
A dual boot system running a non-Windows OS
A system with a custom boot manager

Do not know how pointsec works so can not give much help.

Thanks for the link.

Everything seems to confirm the article; multiboot with 2 windows os was working fine. There was no trouble at all with the changes in mbr added by grub from the opensuse pov, linux launchs without error. That just the way pointsec is handling the multiboot when modifications have been performed for an non-windows OS. Pity.

pointSEC is to blame on that one but prior to the openSUSE full install it would have been useful to test the multiboot. And by test i mean being able to restore previous mbr from openSUSE install menu. Just throwing the idea.

With more googleing my first post may not be correct.
Check Point Full Disk Encryption
Check out the More To Know on right side of checkpoint page, i did not. As top of page look at the support page.

Tried to get more info but some reason my net is giving me page load error 90% of the time.