Grub menu (minimal bash-like line editing is supported)

Hi all!

I’ve been trying to install opensuse 13.2 on my windows machine for over 3 months now. I used ubuntu previously, uninstalled it and fixed MBR in windows. When i try to install opensuse it takes me ddirectly to the grub menu during boot form usb. I cant figure out what to do. kindly help me.

TY.

The question is not clear.

You say it takes you directly to the grub menu. Is that the grub menu from the opensuse installer (which will have “install” as one of the options)? Or is that the ubuntu grub menu that you thought you had deleted?

If it is the grub menu from the opensuse installer, just select “install”, unless you have special requirements.

If you are getting the ubuntu grub menu, that’s between you and your BIOS. You have to set the BIOS to boot from USB. I cannot guess how to do that. On some of my computers, I hit F12 during boot, and get a BIOS menu that allows me to select booting from USB. But different computers do that in different ways.

Thanks for the reply! I didnot expect a reply this soon!!

http://itsfoss.itsfoss.netdna-cdn.com/wp-content/uploads/2015/02/Boot_Repair_Ubuntu_Linux_1.jpeg

this is what it looks like

http://itsfoss.itsfoss.netdna-cdn.com/wp-content/uploads/2015/02/Boot_Repair_Ubuntu_Linux_1.jpeg

First, this is not menu but command ine. Second, 2.02~beta2-9 is most likely Ubuntu GRUB (openSUSE versions look different). So you appear to still boot Ubuntu bootloader. If you are sure your USB contains something different, you need to figure out how to boot from USB as already suggested.

Thanks for the reply! I used imageusb for making the bootable usb of opensuse likve kde 13.2 iso file. I reboot the system and enter boot options and get this. I currently have only windows installed(formatted hard disk several times).

It appears you are not booting from the USB or the USB is not correctly configured. Imageusb should be ok to make a USB boot if you copied to the correct location. But you are showing no openSUSE but Ubuntu grub

On 2015-09-17 09:16, ToORAGe wrote:
>
> Thanks for the reply! I used imageusb for making the bootable usb of
> opensuse likve kde 13.2 iso file. I reboot the system and enter boot
> options and get this. I currently have only windows installed(formatted
> hard disk several times).

Well, my guess is that you did not create the USB stick correctly. The
system may try to boot it, fails, then tries to boot the old ubuntu
grub, which as has been destroyed with xp formatting, crashes.


Cheers / Saludos,

Carlos E. R.

(from 13.1 x86_64 “Bottle” (Minas Tirith))