Hi, I used to use OpenSUSE, but nothing supported my graphics card, and I got upset. So for about a year now, I have been using Fedora 13 and 14. I wanted to know if the graphics support is the same as Fedora?


in case of graphic cards there shouldn’t be a huge difference. what graphic card are you using?

if anything fedora 14 would not support your card
** what ever it is YOU DID NOT SAY WHAT IT IS **

I’m Sorry, I wasn’t trying to be rude. The card I’m using is really ancient. xD. It is an ATI x700 Pro. Fedora does not support it either, but so far they have the best generic video support that I have FOUND. I want to go back to openSUSE, but I just wanted to know before I switch.

If your graphics card has the AIT chip set, RV410 then it is supported by the radeon driver. The entry in the compatability list is,

RV410 Radeon X700, M26 PCIE

I have the RV530/RV560 Radeon X1650 and it worked great out of the box.

I have no idea what chip set it is lol…Is there a command I can put in to check?

Ok, I looked it up. I typed in


, and I scrolled down to my VGA controller. This is what it showed.

01:00.0 VGA compatible controller: ATI Technologies Inc RV410 [Radeon X700 Pro (PCIE)] (prog-if 00 [VGA controller])
        Subsystem: ATI Technologies Inc Device 2302
        Flags: bus master, fast devsel, latency 0, IRQ 18
        Memory at d0000000 (64-bit, prefetchable) [size=256]
        Memory at fdef0000 (64-bit, non-prefetchable) [size=64]
        I/O ports at ee00 [size=256]
        [virtual] Expansion ROM at fde00000 [disabled] [size=128]
        Capabilities: <access denied>
        Kernel driver in use: radeon
        Kernel modules: radeon

So I guess I am using the radeon Driver? lol!rotfl![/size][/size][/size][/size]

Sorry can’t help you there. Maybe someone has the info?

This is mentioned because on my setup, the X1650, was used on two types of graphics card.
The card I use is supported only by the radeon driver.
A later model to the one I have, also an X1650 card, has a third graphics output and is only supported by the radeonhd driver.

If you want to be sure about detection of the graphics, do a run from an openSUSE 11.3 LiveCD. Load ‘Konqueror’ and type in the address field ‘sysinfo:/’ (without quotes) and press return. If under ‘Diplay Information’, ‘3D driver’, ‘ATI’ is shown, you are ok to install.


Just read your input above. Ignore this – I tried to delete this message but failed.

You should have no problems loading and running openSUSE 11.3 with the build in graphics drivers. Detection will be automatic.

So I guess I am using the radeon Driver?

Yes, your lspci results confirm that the radeon driver is in use (as expected for this legacy ATI card).