Grandorgue Wav Recording

I have openSUSE 13.1 installed on an older PC with an AMD Athlon XP 3000+ (MMX, 3Dnow, SSE), 2.2 GHz, 2 GB RAM, Nvidia Graphics 128 MB. I use Grandorgue. After an update I noticed after some time that the Record function is not working correctly any more. I didn’t discover it right away, because I don’t record all the time. So I waited for another update, but the problem is still the same. I tried all different kind of settings, but the recordings have crackeling noises and seem to be slow motion. The version now is grandorgue-0.3.1.1882-159.1.i586. I found an older version grandorgue-0.3.1.1340-110.21.i586. Here the wav recording works fine, but it doesn’t have the midi functions for playback and midi recording. I downloaded the src rpm of the newest version and used rpmbuild and installed the resulting rpm. Everything works except wav recording. Now I am out of ideas. Does anybody have that problem too?

Sounds like Grandorgue is broken should report that to the developers of that program

Hi
From;
http://sourceforge.net/projects/ourorgan/files/Testing/

If the cpu doesn’t have the SSE3 flag, then you need to use the noopt version…

Thank you! I feared that might be the case. I am new here and didn’t want to report a bug without asking for help first. I appreciate it.

Thank you for your help! I appreciate it! Since my processor only has the SSE flag I already choose to install the noopt version. It works fine except the Record function.

Hi
Then as suggested head upstream here http://sourceforge.net/p/ourorgan/bugs/?source=navbar to report your issue. Seems the developer uses OBS for distributing the packages, so best place for a bug report is at sourceforge.