gpg secure memory is disabled error

Hi all,

on Leap 15.1 with all updates installed , including latest kernel, I get this error running gnupg:

>gpg -h
gpg: Ohhhh jeeee: secure memory is disabled
Aborted (core dumped)

It worked before, no changes in BIOS, only Leap update. Does anybody know how to fix it? Has anything changed in kernel or Gnupg that would causes that error?

The same happens on Tumbleweed running on a separate box.

Thank you!

There’s an open bug report on that – bug 1137307 (and bug 1138171).

As far as I know, this only affects: gpg --help
Other gpg commands are working fine. And they would complain if secure-memory were disabled.

I’m not at all concerned about this. Yes, in the past it was sometimes convenient to use “gpg --help”. But the man page is there as an alternative.