Google Talk Plugin Not working on 13.1

I am trying openSUSE, and coming from Fedora. I just installed 13.1 today, and the issue I am having is that I have downloaded the google talk plugin and I cant seem to get it to work in Chrome-Stable, Chromium, or FireFox. I have always used it to make called from Gmail.

Any suggestions on how to troubleshoot this, or a solution?

assuming you mean the google hangouts plugin as google talk is no longer around.

How did you install it?

Probably the easiest way to install would be using Firefox - go to the google hangouts download page and select the correct distribution.
For you that would be either the 32bit or 64bit openSUSE/Fedora .rpm
This should load up a 1 click install and add the google hangouts repository.

google hangouts just works for me in both Firefox and Chromium.
Nothing special required to get it going.

edit: oh, I see you have a new install (today).
You may need to set up your system for multimedia
Follow this guide

Hangouts just works from the browser
I think there is an extension for chrome/ium that integrates it to the desktop

Sorry for the delayed response. I downloaded the hangouts plugin .rpm from their site. And Hangouts chat works fine on both Gnome and KDE, but I use the plugin to make Google Voice calls from gmail. This is different than the extension in the chrome store.

FYI: Upon installing openSUSE Gnome, the hangouts plugin works fine. So It might me a KDE issue. I may try to slum it and install another KDE distro like Fedora or Kubuntu:shame: to see if the issue is present there.

hangouts plugin gives me google voice calls from within gmail in both firefox and chromium.

if you have a look at this page

it specifically states “Have voice and video conversations from your computer. The plugin is free and installs in seconds.”

perhaps this page might help

I think I’ve got it working (video still not working) by creating the following symlink:

sudo ln -s /usr/lib64/chromium-browser/pepper /usr/lib64/chromium/pepper

Edit to add: Just verified phone calls are working. Still no video. I “Always allowed” the plugin at chrome://plugins.