Google Talk in Kopete - Howto

Configuring Kopete for Google Talk

Google has a support page for setting up Kopete to work with Google Talk. For many Linux users, esp. KDE, who have dropped Hotmail in favour of Gmail, this is great.

Simply follow the link below and you are presented with a nice clear HowTo – complete with snapshots of the relevant sections for clarity.

I have tried this with kopete for kde3 and kopete for kde4. In both instances it works just fine.

                       Simple instructions here:

How do I configure Kopete for Google Talk? - Google Talk Help

At firts, read and configure Kopete:
Configuring Kopete for Google Talk - Google Talk Help

Secondly, Kopete Jabber uses a library called QCA for encrypted connections as used by jabber. Kopete has an internal copy of this library but your distribution may have separated it out.
If so, make sure you have QCA installed. (Yast-install QCA package). This may be called “libqca1-tls”. Information on QCA for various distributions:
KDE Wiki : Google Talk support

Finally, you may need to restart Kopete to get the connection to work if you are editing an existing account.

thanks so much…

For this to be moved to the read only area, I would think that some text along with the link would be preferable, but that’s just me.

Kim. Was there a suggestion for this to be read only?

I can have a look at it with a view to editing it, but can’t do the actual edit, as you know. I have negotiated some edits of my HowTo’s with Lee before. So I will perhaps call on him again.

Initial post edited at caf4926 request.

The link above no longer contains a valid howto, since Google have deprecated Google Talk, migrating to Google Hangouts.
However, it is entirely possible to use Kopete for messaging on Google Hangouts; see a (really excellent) howto on

Note though that one thing has changed since the webpage above was created (all the rest remain the same):
The webpage above states you should check the “Use legacy SSL encryption” checkbox; I found that with this checkbox checked, I couldn’t login to Google Hangouts. Leaving this box unchecked solved the problem.

So, now I have Google Talk (OK, Google Hangouts) messaging on my dear old Pentium 3! Lovely.