Google Chrome installs but does not start up

I was able to install Chrome from the Google website. But when clicking chrome to start it, I just get the bouncing chrome icon for a little bit before it disappears and nothing happens.

11.4 x86_64.

I use chromium from this repo

Index of /repositories/openSUSE:/11.4:/Contrib/standard

zypper ar -f contrib
zypper ref

(a) to accept

zypper in chromium

same problem here , installed beta chrome from google fails to start.

Installed the above repo, starts and crashes ,
tried to launch it from terminal

linux-t4a1:/home/user # chromium
GLib-GIO:ERROR:gdbusconnection.c:2279:initable_init: assertion failed: (connection->initialization_error == NULL)
inux-t4a1:/home/user # [] write: Broken pipe

11.4 32 bit fresh install

I get the same reaction from Chrome in my fresh install of 11.4. However, adding the Contrib repo gave me a working copy of Chromium. This has happened in earlier versions of opensuse. Usually, an update (or two) of Chrome resolves the problem. I want Chrome back because I find this new Firefox*** ug-ly*** !

Adding the mozzila repo and switching on it will give FF3 back

Yeah I had the same issue, seemed to be a problem with when I tried running google-chrome from the terminal. I’m running OpenSuse 11.4 64 bit.
zypper in libpng12-0
fixed it.
Now to get VMWare player / Workstation working …

Ah libpng, thankyou.
whats surprising is i had this dependency error all over when i tried the milestones , so this time i didnt get any . I assumed it was installed already.

Thank you. Fixed it for me too. Had no idea that was the problem!

Thanks for the chrome tip. Gotta have my chrome and inverter extension.

worked for me too - thanks.

chrome did work fine on 11.3 x86 upgraded to 11.4 x86, although i guess thats because it was already was.

(im now on 11.4 x64 fresh install)

Great, It works!!!
Thanks!!! :wink:

Thanks! That worked for me too!

Wow, I’m really late to the party on this, but your suggestion worked great. Thanks.

On FF4, I’m undecided whether I like it or not, and some extensions aren’t upgraded for it yet, but I’ll keep it for awhile longer. I get terrible flicker when watching some videos, but I can use chrome for them.

Thanks for posting this fix :slight_smile:

Can somebody clarify how to do this for a noob?

When I click zypper in the start menu nothing happens

There is no zypper in the menu

You use it in a terminal

Chromium worked fine till last update and u get

nikola@dhcppc1:~> chromium
[] The profile appears to be in use by process 2810 on host dhcppc2.  If you are sure no other processes are using this profile, delete the file /home/nikola/.config/chromium/SingletonLock and relaunch Chromium.

Deleteing/moved the file lets chromium start but freezes after a few secs.
So moved it back.
Tried reinstalling chromium, too. no change.
Any1 got any ideas?

Lets try a new folder
go to the same location except this time, rename the whole folder ‘chromium’ to ‘old-chromium’

Which repo do you have it from?

thx, chromium works now as it did before

We aim to please :smiley: