Google Chrome Can't find Plug in for streaming audio

Hi all,

I am attempting to play an asx streaming audio program, specifically
Energy 98 - Dance Hits

I am using Google Chrome version 5.0.375.70 in opensuse 11.3.

I have already downloaded an extension named “Media Player” without success.

Any help would be greatly appreciated.

Thank you.

Works for me
I’m using Chrome from
http://dl.google.com/linux/chrome/rpm/stable/x86_64

I am _64 bit

You need the totem plugin, and an update to Chrome 7, that is more compatible and secure with linux!!

Hi I have the lastest Google Chrome, latest Chromium, totem browser plugins and this is still not working.

any other suggestions? Gstreamer maybe?

Is it working in FFox?

Hi,

Yes in firefox I have installed the media player connectivity addon, (and I realise that I can use it in firefox always, but I do want it to work in Google CHrome). It did once upon a time work in Google Chrome though I’m not sure what may have been the cause of it not working.

Hi, I’m using Chrome 7/KDE or Gnome, that’s not a chrome problem try it:

On terminal as root install all codecs:

zypper in ffmpeg gstreamer-0_10-ffmpeg gstreamer-0_10-fluendo-mp3 gstreamer-0_10-fluendo-mpegdemux gstreamer-0_10-fluendo-mpegmux gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-good gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly libdvdcss libxine1 libxine1-codecs w32codec-all k3b-codecs lame xmms2-plugin-asf

Update Chrome-likes

PS: I dont use any extensions on chrome to play .asx files!

Hi all,

I’m soo sorry, but this is still not working! I have installed the above fix to no avail.

I feel as though I’m close, but the error message is the same - Missing Plug in.

Any other suggestions? Anything that I can do to give you further information about my configuration?

Thank you.

Yes, but what exactly have you installed?
Chrome or Chromium

I actually have both Chromium and Google Chrome installed, though both do not allow the playback of that asx link. I am still unsure about what to do.

Look I’m using 11.4 stock install, no codecs other than those from the OSS and NON-OSS repos and it plays in Firefox
So it’s nothing to do with Packman stuff

If it’s working like that for me, I think you have some miss-configuration somewhere.
Try a new login account and see if you get the same.

But I can tell you SUSE installed all these by default

gstreamer-0_10-0.10.30-5.4.i586
gstreamer-0_10-plugins-base-0.10.30-3.6.i586
gstreamer-0_10-libnice-0.0.13-1.17.i586
gstreamer-0_10-plugins-bad-0.10.20-5.7.i586
python-gstreamer-0_10-0.10.19-1.9.i586
banshee-1-backend-engine-gstreamer-1.8.0-2.3.i586
libgstreamer-0_10-0-0.10.30-5.4.i586
gstreamer-0_10-plugin-gnomevfs-0.10.30-3.6.i586
gstreamer-0_10-plugins-good-0.10.25-2.12.i586
gstreamer-0_10-utils-0.10.30-5.4.i586
gstreamer-utils-0.10.30-5.4.i586
PackageKit-gstreamer-plugin-0.6.10-1.1.i586
gstreamer-0_10-fluendo-mp3-12-1.2.i586

Hi all,

I have seemed to fix up my issue. I had recently installed gnome and performed a part upgrade of the system through yast. It appeared to install certain software with different architecture ie i586 instead of x86.

I have now performed a full upgrade of software in gnome and it has deleted some conflicting software and upgraded the other packages.

Now when I attempt to load the energy 98 stream it loads the mplayer plugin and plays the streaming audio.

Thanks all for responding.