Good news:Installation of o.S12.2 on MedionMD98920 Notebook

a couple of days ago I installed o.S.12.2 on the MD98920 after having changed the windows partitions for dual boot with win7.Everything went well including the the network manager now connecting to the internet by ethernet0.

The story behind: I tried the same with o.S.12.1, result: no wired connection with internet.( I alternately installed o.S. 12.1. on Oracle VMBox into Win7. It worked well incl. wired internet connection).
Eventually I had another try and installed o.S.11.4 instead of o.S.12.1 : same result-no wired connection with internet.In both cases installation from DVD (software ok.Bootscreen ok)

Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x0da1342c

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1            2048      206847      102400    7  HPFS/NTFS/exFAT
/dev/sda2          206848   205006847   102400000    7  HPFS/NTFS/exFAT
/dev/sda3       974673920   976771119     1048600   12  Compaq diagnostics
/dev/sda4   *   205008896   974673919   384832512    5  Extended
/dev/sda5       205021530   209198429     2088450   82  Linux swap / Solaris
/dev/sda6       209198493   251144144    20972826   83  Linux
/dev/sda7       251144208   947834999   348345396   83  Linux
/dev/sda8       947867193   974663549    13398178+   b  W95 FAT32

Partition table entries are not in disk order

Working in a vm is not the same as working on bare metal the VM connect through the host OS.

So what is the brand of Ethernet adapter??

In a console window type

then the root password note this does not echo to the screen

This should give you the make of the Ethernet adapter

Also you can try going to Yast and try setting the Ethernet up from there

Thanks for Your comment.
It’s true working within a WM is not the real thing.
Having o.S.12.2 now on dual boot solves the problem and o.S.12.1 can stay where it is.
The ethernet adapter in question is Atheros AR8151 v2.0 Gigabit Ethernet.