gogle talk plugin crashes

Okay first if anything is in the wrong place i apologize. I seem to be having an issue that started rather suddenly. when i enabled click to play in flags. i tried disabling click and play and google talk and even removing google talk and reinstalling with no luck. can someone give me an idea of what else to look for and try? I’m using Chromium 10. Thank you in advance.

There was a thread some time back on installing the plugin, you might want to read it all. This points to the .rpms
Getting people like Google to produce openSUSE rpms.

Because of your post, I just checked and found that the semi-official (maybe official) Googletalk plugin was updated to v1.7.1.0-1 early Dec. I just know that the previous version 1.5.1 only resolved original installation issues, primarily a dependency on an old (>2 yrs) library that was causing all sorts of problems.

My Internet connection just went mostly on the fritz so I can’t post a specific Repository URL, if this post goes through I recommend a simple search for a RPM for version


This will get the latest, depending on your arch;

wget -c http://dl.google.com/linux/direct/google-talkplugin_current_i386.rpm


wget -c http://dl.google.com/linux/direct/google-talkplugin_current_x86_64.rpm

It will add the google repository and update automatically. On my rpms, I removed that err feature since it was running in the background via a cron job, I prefer to be in control of any updates on my systems :wink:

Hi. I did install it right from the repo. I also tried to reinstall manually as well with no luck. blargh! LOL

It seems i also neglected to say that it will crash several times in a row then be perfectly fine.