GNS3 Package Mistmatch preventing install

I’m trying to install GNS3, but I get an error message. Steps to reproduce are:

  1. Start Yast
  2. Click Software Managerment
  3. Search for GNS3
  4. Select GNS3

The result is a message that says: nothing provides gns3-server =2.0.3 needed by gns3-2.0.3-1.6.noarch. The search results include gns3-server version 2.1.16-1.1.

Thanks for your help!

Hi, welcome to these forums,

I checked, you’re right. Please file a bug report at https://bugzilla.opensuse.org

The bug is here.