GNS3 0.7.1 on OpenSuse 11.3 does not include qemuwrapper.py

Tried one-click install of GNS3 0.7.1 on OpenSuse 11.3. Could not get to work. Seems dynamips and qemu components are missing. Tried installing qemuwrapper.py from source but still no go. Installing dynamips from source did work. Anyone else seem this and found solution?
Thanks!

Simple to solve once I started thinking…not my strong suit. Unpacked qemuwrapper.py and pemubin.py from GNS3-0.7.2-src and copied them to the folder containing the other qemu files. Now it works! Well, qemu now starts from within GNS3.

finally something on GNS3, im also stuck here, nothing seams to work here.
gonna try to do what you say and post the result.

after installing the dependencies - su in, zypper up && zypper in dynagen python-qt4

just download the source tar.gz

tar -zxvf GNS3-0.7.2-src.tar.gz
cd GNS3-0.7.2-src
python setup.py build

and then

sudo python setup.py install

run GNS3 with the command: gns3

by the way,

create a desktop launcher give it a name and discription and in the command field insert: /usr/local/bin/gns3 , choose a nice icon at your taste and enjoy :slight_smile: