Gnome3 crashes after accessing Activities overlay

Hi all,

At first I want to say ‘hello to you all’ and appologize that my first post here is a post with a problem :slight_smile:

I am a Linux newbie who wanted to put an old, unused box to use. It has an Athlon 2000+, 1GB of RAM, Geforce Ti 4200 and some HDD, so it is rather old but still usable (i did run Windows 7 on it smoothly).
I’ve installed openSUSE 11.4 and then, upon deciding that Gnome 2 is ugly decided that since Gnome 3 is stable I’ll update my new system to it. The 1-Click install didn’t work (nothing happened when I tried to open the 1click file), so I’ve followed the manual instalation from openSUSE Wiki.
It installed and booted fine, but unfortunately my smile faded away after 15 seconds when I tried to access Activities overlay - it crashed.

Gnome crashed (with ‘oops’ message) or freezes almost every time when I try to open the overlay - I managed to get to it once (when no other app was running), but then it crashed after another try. All the other stuff (applets on that upper black bar, applications, windows moving etc.) works. It also works smoothly in Fallback mode.
I use propietary Nvidia 96xx drivers (those are the last ones for GF4 cards), apart from that it’s clean, fresh install.

Dear community, what did go wrong? How can I put Gnome3 to work on my rig? :slight_smile: