[Gnome] Toggle Shade / roll up actually minimizes window

Firstly, I just switched from Ubuntu to openSuSE, and I like this a lot more. I did post something similar in their forums, but haven’t received a reply yet, but I think I’m gonna dump ubuntu… Anyway…

I’m trying to enable shade / roll up for windows in Gnome 3.14.0

Instead of shading it minimizes the window… except without the minimize animation.

I’ve used Gnome-Tweak-Tool in Windows > Title Bar Actions > Double-click to Toggle Shade
I’ve also edited dconf: org.gnome.desktop.wm.preferences.button-layout to **:shade,minimize,maximize,close
Clicking on the shade button also minimizes the window without the minimize animation. It just disappears.
(the minimize animation shrinks the window into the upper let corner)

I was hoping the shade / roll up would act like it does in XFCE / Cinnamon where the titlebar remains and the window goes into the titlebar.

However, I did try out Mageia with Gnome, and the Shade worked perfectly using the above methods.

So, is it possible that I could copy over some sort of config files from Mageia over to OpenSuSE and it work?

Sorry don’t know Gnome I use KDE. But a word on bringing files over. It may work but be prepared to revert back in case it breaks thing entirely. Be sure that the versions are the same or at least close also.

Thanks for the tip.
I don’t know that much about Gnome / Desktop environments, so I wouldn’t know which configs to copy over.

Tried copying over all the files under ~/.config from Mageia to openSUSE. Here is a list of the folders copied over:

~> ls /run/media/mae/F62A-3644/.config/
dconf     evolution      goa-1.0  nautilus    tracker
enchant   gconf          gtk-3.0  oxygen-gtk  user-dirs.dirs
epiphany  gnome-session  ibus     pulse       user-dirs.locale

Both desktops were the same version.
It didn’t change anything after restarting Gnome and restarting computer – not even the button layout for the windows (minimize, max, close) – which makes me think I didn’t copy over the right files…

Anybody have any insight as to what files/ configs need to be copied?
Would this be considered a bug, or just a mis-configuration?

Those are system files and are the defaults you need the files in your home since each user can have his/her own settings