Gnome terminal transparency

If I turn off desktop effects, I lose transparency in the Gnome Terminal. Is there a way to turn desktop effects on, enabling transparency, but disabling all the other pretty effects? I’ve poked around in gconf-editor (after going through the Compiz dialog window) and had looked into compiz-1 but did not see anything obvious to change.

Aside from finding a lot of the effects distracting, they really bog down video. But I do find the transparency to be very useful when following tutorials. Wasn’t a problem before, but I’ve just moved myself to my netbook and have given up 12" of screen space.

I’m running OpenSUSE 11.4 x86_32 on an HPmini 1101 w/2GB RAM. Intel GMA950 is the graphics card.

Turn desktop effects off, but enable the compositor in metacity. Open gconf and go to Apps/metacity/general and check the box next to compositing_manager.

That’s correct. You can also use the compositor script posted here: http://forums.opensuse.org/english/other-forums/development/programming-scripting/464183-compositor-quickly-sets-unsets-compositing-helps-fullscreen-flash-ati.html#post2383988

When run under Gnome (2), it will turn on/off metacity compositing.

Excellent, thank you both very much.

I wasn’t familiar with metacity, looking through I see a lot of interesting options. That’s also a slick script, and will be useful.