gnome-power-manager show up in KDE tray

Hello,
Is anybody experience this too?
Sometime I notice the icon of gnome-power-manager show up in the KDE tray beside the other icon like KPowersave. I cannot remember what could trigger the power-manager to show up, but in the last several days it show up once a day.
Usually I just ps ax | grep and kill it.

Anyone know how to stop this event?
Oh yeah forgot, I’m using openSUSE 11.0 with KDE 3.5.10 release 22.2

Uninstall it
Yast - software management
search for gnome power
check to remove

This icon has been bugging me too, not least because it often appears oversized and out of place, and space along my taskbar is limited. I don’t need it since I use kpowersave. (Hiding it is also pointless since the Hide icon it produces is just as big).

Is there any way to allow it to still appear in GNOME (which I don’t use often but might still want it there for when I do) but not in KDE?

In the last openSUSE 10.3 release, it was a GNOME resolution applet that suddenly appeared and annoyed me. I uninstalled that since I never use it. I wonder what unannounced iconic joy openSUSE 11.1 will bring to my KDE tray.

Hi
What happens if you kill the application, then before you logout hit
the ‘save session fro next login’ button? Else in the session manager
you should be able to exclude the application.


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel 2.6.25.18-0.2-default
up 15:36, 1 user, load average: 0.34, 0.40, 0.30
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80

Hi. I hadn’t considered that killing the application would achieve anything except for the current session, but indeed after logging in to KDE3, KDE4, GNOME, after rebooting, and back to KDE3, in every case it’s gone! (except in GNOME itself, which is how I wanted it).

By default my KDE3 setup has the Save Current Session option checked. It’s funny how this never worked previously with the GNOME resapplet, but anyway, thanks.