Gnome - MS/TTF font install confusion

I’m a bit confused on how to install fonts in OS 11/Gnome.

When I got to Control Center/Appearance/Fonts/Details I see no “Go To Fonts Folder” option as I’ve seen described on other install articles.

I’ve tired to find the fonts folder using fonts:/// and no go.

I put bunch of ttf fonts into /home/[user]/.fonts but I still can’t see/access them from any applet except from font viewer.

I tired looking in /usr/local/share for a fonts dir and I don’t have one.

Is there a Gnome module that will let me install system wide TTF fonts?



Any info would be appreciated. I need to install more fonts for photoshop to edit some flyers.


I am new here, and I don’t know how to post a question. So I replied my question here, and hope some experts could see and answer it.

I installed openSuse 11.0 on my computer successfully last week. And now I want to install one statistical software from its setup CD. When I inserted the CD into the drive, then the contents were shown automatcially, and I saw a CD icon shown on desktop. I found a file **setup, I double clicked it, it shows “Run in terminal”. I clicked, but nothing happen. Is there any thing wrong?

Is there anyone know how to install other softwares on this openSuse system?


Installing Microsoft fonts -
Ben Kevan’s Blog > Installing Microsoft Fonts on openSUSE 11.0

Installing software on OpenSUSe 11.0 - go into YaST, software Management, and search for the packages that you want. It will search on your CD as one of the default sources.

Thanks. I tried, and I couldn’t find the software I want. Any other ways to run the setup CD? Thanks!

What are you looking for/trying to install? If your installation CD’s or DVD are listed as a source in YaST, software repositories, then no amount of magic is going to put more packages on the CD’s or DVD> You may need to add an external repository to find what you need…which is again?


Well the cabextract and fetchmsttfonts worked for MS fonts and seems after rebooting last night (I haven’t checked till now) all the TTF fonts I moved to /home/[user name]/.fonts directory are now available for my applications.


Hi Harryc56,

Thanks. I am trying to install a statistical analysis software called SAS. I didn’t find it on the package selection list. Thanks!

Ok, I don’t see ‘SAS’ on the build service. So someone who is familiar with it is going to have to chime in. Good luck.


Thanks very much! I will figure out eventually.

Maybe this will help:

Installing SAS for Linux

I’m having similar font issues - it seems that with openSUSE 11.1, fonts:/// is no longer a valid URL for Nautilus, and there is no longer a simple font viewer. Where did these go?