gnome LiveCD boot problem

When I boot the livecd (after changing the res to 800/600 to get it to work) I see this for about 10 minutes, then the screen goes black and the CD stops spinning in the drive.

When I choose text mode, I see that this happens at “mounting cd/dvd drive”.

I have a dell optiplex 320, and I’m booting from a normal internal cd/dvd drive to a normal internal hdd.

you have I take it done a md5 check and a media check?

Yeah I have. Both CD’s I’ve made (one burned at max speed the other burned at 10x) just hang at the same image in my first post when doing a media check.

A media check??
I was refering to the media check option on the cd or dvd - that verifies all the data, before starting the live boot process. Is this what you mean??

It’s above and beyond the md5 check.

I don’t mean to double post, but:
I let the “mounting cd/dvd” thing last for the past 30 minutes or so after it turns black, and it just restarted the computer.

where does the edit button keep going?? But yes, i did the media check option on the CD. And when i select media check, it goes to that same screen (i’m not familiar with how the media check process works :D) and hangs there, very similar to when i try to just boot to the live CD.

you only have about 10mins to edit, after that its gone

I suggest you try a install dvd

or you don’t want to do that, try another distro - or have you already?
just to see how your sys responds

Yeah, I decided to try ubuntu, and the same thing happens! So it may be a video driver issue…

Apparently, optiplex 320’s have a bunch of issues with linux, but most of them have to do with not seeing the sata hard drive. Mine won’t even get into any distro’s live cd (live cd is the only option right now, don’t have enough blank cd’s to install debian, and no dvd drive).



using the suse install dvd
try: press and hold Shift on the keyboard when booting the installation media. This starts the text-mode boot menu instead.