Gnome: How to disable banners in Files?

Each time I delete a file using Files a grey banner pops up to tell me I just deleted a file.
I’m trying to disable this option (hopefully it is an option).
In Gnome settings - Notifications I scrolled to Files and disabled banners.
This did not have the desired effect, so I switched off the main banners toggle.
No effect from this either. Rebooted, no difference.
Examining the tweak tool did not reveal anything that might be related.
I guess I am either poking around in the wrong place or pushing the wrong buttons.
It does not seem to be a specific “Files” option.
Any suggestions?