Gnome extensions not working

Hi all, I upgraded yesterday to Suse 42. I use Gnome 3.16, but for some reason I can not unstall extensions. When I go to I get a banner warning that states “We cannot detect a running copy of GNOME on this system, so some parts of the interface may be disabled. See our troubleshooting entry for more information” Of course I’m writtin gthis because nothing I tried worked.

Anyone else having issues with Gnome 3.16 on Suse 42? Any idea how to debug this?

Thanks a lot.

Is the gnome-shell-browser-plugin at version 3.16.4?

How did you upgrade and from what?

You didn’t see the popup to allow the extensions web site?

If you check the browser plugins, the Gnome shell integration one is present?

If at the extensions web site and got to the about tab, do you extensions need upgrading (or via the tweak tool)?

On the site of Gnome shell extensions you should turn the Ghostery extension of , as well as uBlock or adblock plus, as they block sending any information about your computer including the OS you use, Linux kernel version, Desktop Envoirment (DE) and the version of the DE.

Hi, sorry for the late response. I’m not getting reply notifications. I have to check that.

I have the right plugin installed, and not Adblock. But I was using Chrome. Just now, and by chance, I found where the issue comes from. It looks like Chrome does not support the plugins framework used by Gnome any more. So I’m afraid this is a problem without solution (despite using Firefox, which was my workarround anyway).

Thanks for the replies.