Gnome, DICE manager and Sharepoint

My office just started pushing teams to use their shiny new Sharepoint implementation, and I wanted to try out DICE with it. However, when I start the DICE manager, I don’t get the login on its menu as mentioned in the openSUSE web page for it. Is there anything I need to do other than install it and run dice manager?

Any help is appreciated.


You might want to run it from the command line and see if it gives you any errors. I receive an error that it can not find /usr/lib/dice/diced. I am running 64 bit openSuse, so I created the directory then a link:

sudo ln -s /usr/lib64/dice/diced /usr/lib/dice/diced

I now receive the login option, but it still does not provide the login box. Not sure why at this point.


I’m having the same problem. I have OpenSuSE 11.2 x64 Gnome with Dice installed. I ran the same “sudo ln” command, but it still doesn’t allow me to get the login prompt to show up. It shows up in the tray, I can right-click and select Login option (Synchronize is grayed out), but no login dialog window pops up.

any thoughts?

I’m having the same problem.

Opensuse 11.2 x64, Gnome.

I loaded up dice-manager and I cannot get the login prompt to show up. I tried loading dice-manager from lib/dice and lib64/dice folders.

They do show up in the systray.