Gnome 3 - Evolution not receiving mail whilst running.

Hello there - hopefully somebody will be able to help me.

I’m new to openSuse after installing it on my work machine as a replacement for Ubuntu.

I have Evolution mail up and running and all is well other than I am having a problem when receiving mail.

When I first start Evolution, it checks and downloads my new mail without any issues however whilst it is running it won’t download any mail, either automatically or manually via the Send & Receive button.

It appears to be checking my accounts (the progress box pops up briefly) and is not reporting any errors, just not downloading until I close Evolution and then restart.

Sending is working perfectly.

I must admit that I “imported” my old mail in a bit of a cack-handed fashion and did have to uninstall/re-install Evolution - I noticed that it uninstalled a few extra packages however when I reinstalled, it only selected the main Evolution packages.

The fact that it is receiving on Evolution start-up I think rules out my settings being incorrect.

Any suggestions?

Thanks in advance



I’ll mark this as solved - I installed Evolution again and it is now working.



Can’t see how to mark the original post as solved…sorry

This is still very much broken. I don’t see any errors running evolution in a terminal but something is up.

Broken what?? From the command line run;

CAMEL_DEBUG=all evolution >& evolution.log

See anything in the log?

I use it on the netbook with both mail and nntp and it works fine?

Broken as the OP describes.

So have you tried a re-install of evolution and it’s components?

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.4 (x86_64) Kernel
up 5 days 23:23, 3 users, load average: 0.29, 0.26, 0.32
GPU GeForce 8600 GTS Silent - Driver Version: 270.41.06


If i close and restart evolution it will retrieve my mail but only immediately after restart.

The log file is massive. What exactly do you need to know?