gfxboot error with liveUSB

I downloaded the live KDE version of openSUSE 13.2, verified the checksum, and then put it on an USB drive using the Rufus utility -

Then I tried to boot the USB drive, but I got the error “Could not find the kernel image: gfxboot” followed by the boot: prompt, scrolling continuously down the page.

Searching for the error on Google turned up quite a few posts on this forum, obviously relating to earlier versions of the distro, but they mention either Unetbootin or Imagewriter.

So can you help me, please?

Image writer is the best, when you used rufus, what options did you set for the device, mbr, efi?

Hi, I used MBR because I have a Windows 7 computer with BIOS. I set the formatting to fat32.

From reading posts on similar topics, it seems there have been problems with Imagewriter, as I did mention im my original post.

I would try imagewriter or the other tool mentioned here and see how it goes.

One thing, did you check the md5sum of the iso download?

I clearly stated in my original post that I did verify the checksum, although I used the SHA256 file, not the md5sum one.

I’ll try Imagewriter as you suggest.

I would guess the rufus modifies the ISO for USB booting. That is not need and should not be done with openSUSE. You only need to make a direct binary copy of the iso to the USB device (note NOT a partition, to the device) ie cp name.iso /dev/sdX where sdX is the USB device. This works well I’ve done it several times without problem

Hi, I tried ImageWriter - and it worked! I was able to boot openSUSE 13.2 and browse the distro with almost no problems!

Thank you all for your help.