Getting 'User Authentication' When Opening Yast](

This first happened in the terminal when I was trying to diagnose why VLC wasn’t playing .mp4 videos. I would put my sudo password in everything looked like it was working appropriatly only to get hit with having to put another set of credentials in. I tried to put my computer username and password in but that didn’t work. What ended up working for YaST2 was hitting cancel 3 times and I was able to roam through YaST2; however, this still pops up in the terminal every time I need to do anything with elevated permissions. Does anyone have any ideas with this?

This is a fresh Tumbleweed install of 3 days.

You need to find a different packman mirror. The “” mirror hasn’t been working for some time now.

Also, the url you are using was for Leap 42.1, yet your post says you are using Tumbleweed.

I seem to be using (on a Tumbleweed system):

I added the mirror list through yast and now I am getting this after putting my sudo password in.

Unexpected exception./etc/zypp/repos.d/
.repo: Section ]: Line 1 contains garbage (no '=' or ':/?|,\' in key)

I went to repo.d and there is a file in there with the name:


Is this something that shouldn’t be there because it doesn’t look right.

In the packman.repo file it still has the leap mirror. I added the mirror from in the Yast software repositories previously. I am now getting the same message when trying to open my software repositories as my previous comment. I was able to edit that packman.repo with the correct mirror in the command line but I am still getting the same error.

Plaese do not talk so vague. Let us see what you see. Like

ls -l /etc/zypp/repos.d

When there is such a strange name, then show the contents, so one can decide if it is only rubbish or if there is some real content.

And the contents of the packman repo in there, something like

cat /etc/zypp/repos.d/<Packman.repo>

(take care <Packman.repo> must of course be replaced by the correct name from the list you showed above).

And to show error message here, do e.g. a

zypper ref

BTW, am I right that you are rather new here? When yes, Welcome.
And please note the following for the posting of the information asked for above:
There is an important, but not easy to find feature on the forums.

Please in the future use CODE tags around copied/pasted computer text in a post. It is the # button in the tool bar of the post editor. When applicable copy/paste complete, that is including the prompt, the command, the output and the next prompt.

An example is here: Using CODE tags Around your paste.

I am new and thank you! So far I am loving OpenSuse and the community. I was able to get this fixed by moving all the repos into a backup folder.

# mkdir /etc/zypp/repos.d/old# mv /etc/zypp/repos.d/*.repo /etc/zypp/repos.d/old

And then I reinstalled all of the current repos that I use.

# zypper ar -f -c repo-oss# zypper ar -f -c repo-non-oss# zypper ar -f -c repo-debug# zypper ar -f -c repo-update

This was a definitely a new user error on my part as I was just copying and pasting a fix from a couple years ago that I found for my VLC issue.

Nice you fixed it.

And thanks for reporting back.