Genius Tablet & OpenSuse11.3


In OpenSuSE11.2 I followed this url to got it to work:

Genius MousePen 8x6

It worked like a charm.

In OpenSuSe 11.3 the Xorg stuff is different. In /etc/X11/xorg.conf.d there is a wizardpen.conf but when I use the tablet the mouse hits the top left corner. Using the settings from the url above doesn’t make it work either.

Any suggestions?

I use 11.3 64 with Gnome

I have the exact same problem. 11.3 with KDE. Hope someone can help. Let me know if you figure something out. :slight_smile:


I don’t know how and why, but the day before yesterday I plugged it in before booting. I wanted to fiddle with it. When I wanted to log in I noticed it worked :s

There is still no but it looks like HAL found it. Settings all correct, pressure works once you enable that in the Gimp. Just one bug, Gimp shutsdown certain mouse functions when the tablet is plugged in, now if I want to scale an image, all buttons in that window are dead untill I unplug the tablet. It’s annoying but other then that it works like a charm…

As far as I can tell you need to install these packages:


I did nothing to configure.

I guess you mean xorg.conf?

Hmm, I wonder if that could be my problem. I need to have an xorg.conf since I use Nvidia twinview which keeps its settings there.

Indeed, xorg.conf. My bad, used to rename it to .org :smiley:

As far as I can see, HAL loads all settings for the tablet, but don’t know where that config file is.