gdm exits: Failed to acquire org.gnome.DisplayManager

** (gdm): WARNING **: Failed to acquire org.gnome.DisplayManager

** (gdm): WARNING **: Could not acquire name; bailing out

I then can’t start gnome. How do I go about fixing this?

Dear ryanbach,

This being your 19th post, I would think that you would know by now that most of us have no crystal balls and that they thus depend on you (when you wanted to get some help) to provide all information you can. Even the slightest hint to which openSUSE level you are using, what your situation is when this happens, where you found these warnings and are they the only lines there. As it is now, I do not think many people can help you.

The latest 12.1 Beta 1. I can’t get X to start completely it just stays trying to run with the waiting mouse icon, I also tried to start gdm from the commandline and get the above errors and it refuses to run. Thanks for your post. I will gladly post any other relevant info needed.

Here is the problem: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.

i also run into this problem

Yesterday I installed 12.1 RC1 64 Gnome 3 on my test box, an HP Pavilion, AMD Athalon II X2 CPU, Nvadia GPU, 3GB RAM, everything went pretty well. I fussed around with installing some apps like Abiword, set up the network including joining my Win Domain and installed a TCP printer. I shut down ( using su then shutdown from a terminal because I had not found the Alt trick to get the “power off” option in Gnome 3.2) then I jumped over to my W7 partition and installed some apps when I came back it booted into linux console mode, no Gnome. When I tried to start it from the console it said there was no display manager. (it was late and I didn’t write down the message but it was short and something to that effect.

Since this is a test box I just re-installed 12.1 again today and so far no problems. Bounced in and back out of Win7 a couple of times and it still boots 12.1 fine.

Not sure what happened but reporting it. Others may be having related problems. I had problems with 11.4 not syncing with this card. Never could get it to work but 11.3 worked fine and I used it for a year+.

Good luck with the launch.

Note: I only get this error on update, not on a fresh install.