Gdm error

Hey guys I’m so tired of trying to work this out on my own.

I installed openSUSE to a flash drive using my laptop and it worked as it should.

I did this for my friend who’s laptop has no working hard drive at the moment. We removed his hard drive and are now trying to use the flash drive to run the laptop.

Apparently the configuration from my laptop is not at all compatible with his. I got the xorg.conf file worked out on my own and now we have splash screens but something is still wrong with Gnome Display Manager.

It fails several times giving a gdm lasted 3.034354 sec and then finally says the maximum number of failed attempts has been reached.

If anyone could help I would be greatly appreciative.

Hi Frost2007,

I had this problem yesterday, although I’m not running from a flash drive. The cause was the video drivers. I uninstalled them in failsafe mode, then booted normally and installed the latest ones, which fixed it.

Try booting in failsafe mode and uninstalling any video drivers that may be related to your system. If it won’t boot in failsafe on your friends system, then bootup your system with it and uninstall the drivers.