Garmin Edge 800 gebruiken in OpenSuse 13.2 (GPS toestel voor de fiets.

Hallo,

Ik wil op OS 13.2 een prog. installeren waarmee ik routes kan opstellen en op mijn gps plaatsen,maar ook opgenomen routes genaamd course.fit overzetten naar .gpx bestanden zodat de gps je later dezelfde weg kan laten overdoen.(belangrijk om een groep wieler toeristen te begelijden).
Vroeger gebruikte ik hiervoor QLandkarte GT maar ik krijg dat niet geinstalleerd in OS 13.2(staat blijkbaar niet in de pakketbronnen).Bij Ubuntu ging dat wel.
Heeft er iemand een beter voorstel,graag?
Is daar ergens een fietsfanaat die mij kan helpen ?

Mvg,

Als in openSUSE iets niet in de standaard repos (of andere repos die je hebt geconfigureerd en Enabled), is de volgendfe stap deze web-site: https://software.opensuse.org/search

En als je daar QLandkarte in het zoekveld tikt duikt het pakket meteen op.

Je kunt ook direct deze repo toevoegen: http://download.opensuse.org/repositories/Application:/Geo/openSUSE_13.1/

Die is voor 13.1 …
Dit is de one-click install voor 13.2: http://software.opensuse.org/ymp/Application:Geo/openSUSE_13.2/QLandkarteGT.ymp?base=openSUSE%3A13.2&query=QLandkarteGT

Sorry.

De algemene aanwijzing om the openSUSE software zoek site te gebruiken is uiteraard correct. En daar kun je zelf kiezen voor welke openSUSE versie je het wilt hebben. Dat geldt dus ook voor dit product.

De Geo repo zal iets ander zijn dan voor 13.1: http://ownload.opensuse.org/repositories/Application:/Geo/openSUSE_13.2

Hallo Pam,

Is er iets mis met je? Het eerste antwoord kreeg je binnen 10 minuten (een record volgens mij). Verdere reacties volgden. Maar we hebben niets meer van je gehoord.

Hallo hcvv,

Met mij is er gelukkig niets mis,maar met het geinstalleerde prog wel denk ik.
Ik heb QLandkarte geinstalleerd ,maar als ik het aanklik danst het icoontje op en neer en valt uiteindelijk stil.
Met andere woorden QLandkarte start niet op.
Wat nu ?
Sorry voor mijn late reactie,ik was een aantal dingen aan het nakijken.
Toch bedankt voor de snelle reactie.

Mvg,

Weer zo’n algemene handeling (zoals de vorige voor als je software niet direct in je repos kan vinden):

Bij het niet starten van een programma door “klikken” vanuit de GUI doen we het dus vanaf een terminal:

qlandkartegt

en dan kijken we welke (fout)meldingen er verschijnen.

Overigens, bij mij draait het al jaren, maar ik ben niet verder dan 13.1.

Hallo hcvv,

Ik heb de link voor 13.1 toegevoegd,maar dat werkte dus niet en nu vervolgens deze link (http://ownload.opensuse.org/repositories/Application:/Geo/openSUSE_13.2)
Dit werd eerst niet aanvaard omdat er een fout was in het linkadres(d) fout verbeterd en link toevoegen gelukt,maar opstarten via de gui lukt niet.
Na opgave van uw opdracht krijg ik deze foutmelding:qlandkartegtqlandkartegt: error while loading shared libraries: libpoppler.so.43: cannot open shared object file: No such file or directory.
libpoppler.so.43 kan ik niet terugvinden kan ik niet terugvinden in de pakketten.

Mvg,

Ten eerste. Als je een commando in een terminal uitvoert en je wilt ons laten zien wat er gebeurt, doe je een kopie/plak van de prompt, hetcommando, de uitvoer en de volgende prompt. Je plakt dat tussen CODE aannwijzingen (tags) in een post. Je krijgt die CODE tags door te klikken op de knop met het # in de werkbalk boven de post editor.
Bijvoorbeeld bij mij:

henk@boven:~> qlandkartegt
use config file: "" 
Warning: libpng warning: iCCP: known incorrect sRGB profile
henk@boven:~>

(maar bij mij gaat het goed) We kunnen dan echt zien wat er gebeurt. Wat je nu post is min of meer onleesbaar.

Je zegt dat je de link hebt toegevoegd. Hoe, wat, waar? Vergeet alsjeblieft niet dat we niet over je schouder kunnen meekijken. Je zult dus alles moeten vertellen, of beter, laten zien. Als je bedoelt dat je de verbeterde (sorry, kennelijk heb ik niet goed kopie/plak gedaan) URL als repo hebt toegevoegd, dan graag vertellen hoe. Met YaST, met zypper?

En was toen in YaST via de zoek functie qlandkartegt te vinden? En heb je dat toen aangeklikt om te installeren? En heeft YaST toen om toestemming gevraagd om nog enkele pakketten toe te voegen? …

Op mijn 13.1 installatie (en waarom zou het bij jou anders wezen) heeft de installatie vn QLandkarteGT ervoor gzorgd dat er nog meer pakkleteen ook vanaf de Geo repo werden geïnstalleerd: gdal, 10 lib pakketten, perl-gdal, pyhon-gdal en python-numpy.

Dat gaat allemaal vanzelf. Ik begrijp niet echt waarom dat bij jou niet gewoon werkt.

Ik heb hier ook gzien dat pakket libpoppler43 is geïnstallerd van openSUSE. Maar als dat nodig is moet dat ook vanzelf gaan. Daar hebben we YaST voor.

Hallo Henk,

Bedoel je dit?

desire@linux-r8h1:~> qlandkartegt
qlandkartegt: error while loading shared libraries: libpoppler.so.43: cannot open shared object file: No such file or directory
desire@linux-r8h1:~>

Mijn voorstel is om QlandkarteGt te verwijderen en opnieuw te installeren en dan kijken wat cer gebeurt of voorgesteld word.
Ik heb nogmaals gezocht achter libpoppler.so043 in de pakketen inYast2 en niets gevonden.

Mvg,

Hoewel dit er al veel beter uitziet (de inhoud is compleet) is het niet tussen CODE tags. Zoals gezegd: de knop met het # in de post editor. Zie je die niet? Altijd mogelijk dat we elkaar niet helemaal begrijpen, maar zeg dat dan svp.

Ik zou eerst wel eens willen zien of je repos goed zijn. Graag:

zypper lr -d

Maar dan wel tussen CODE tags, anders is het onleesbaar.

openSUSE 13.2 heeft libpoppler.so.46 . Dat betekent dat je nog steeds met QLandkarte van 13.1 aan het proberen bent.

Verwijderen en opnieuw installeren is naar mijn bescheiden mening Windows-techniek. Ik wil nl. dat mijn besturingssysteem zo is opgebouwd, dat die actie precies dezelfde situatie teweeg brengt als niks doen. Heb ook nog nooit meegemaakt dat 't een aantoonbaar werkende methode was.

In de stickies staan wel instructies over hoe je tussen CODE tags moet posten.

Hier de gevraagde gegevens,

#  | Alias                        | Naam                                   | Ingeschakeld | Vernieuwen | Prioriteit | Type   | URI                                                                      | Service---+------------------------------+----------------------------------------+--------------+------------+------------+--------+--------------------------------------------------------------------------+--------
 1 | Essentials                   | Essentials                             | Ja           | Ja         |   99       | rpm-md | http://packman.inode.at/suse/openSUSE_13.2/Essentials/                   |        
 2 | Multimedia                   | Multimedia                             | Ja           | Ja         |   99       | rpm-md | http://packman.inode.at/suse/openSUSE_13.2/Multimedia/                   |        
 3 | download.opensuse.org-update | Installatiebron voor bijwerken (DEBUG) | Ja           | Ja         |   99       | rpm-md | http://download.opensuse.org/debug/update/13.2/                          |        
 4 | ftp.gwdg.de-suse             | Packman Repository                     | Ja           | Ja         |   99       | rpm-md | http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_13.2/                 |        
 5 | google-chrome                | google-chrome                          | Ja           | Ja         |   99       | rpm-md | http://dl.google.com/linux/chrome/rpm/stable/x86_64                      |        
 6 | openSUSE-13.2-0              | openSUSE-13.2-0                        | Ja           | Nee        |   99       | yast2  | cd:///?devices=/dev/disk/by-id/ata-MATSHITADVD-RAM_UJ890AS_UH44_448279   |        
 7 | openSUSE_13.2                | openSUSE_13.2                          | Ja           | Ja         |   99       | rpm-md | http://download.opensuse.org/repositories/Application:/Geo/openSUSE_13.2 |        
 8 | repo-debug                   | openSUSE-13.2-Debug                    | Nee          | Ja         |   99       | NONE   | http://download.opensuse.org/debug/distribution/13.2/repo/oss/           |        
 9 | repo-debug-update            | openSUSE-13.2-Update-Debug             | Nee          | Ja         |   99       | NONE   | http://download.opensuse.org/debug/update/13.2/                          |        
10 | repo-debug-update-non-oss    | openSUSE-13.2-Update-Debug-Non-Oss     | Nee          | Ja         |   99       | NONE   | http://download.opensuse.org/debug/update/13.2-non-oss/                  |        
11 | repo-non-oss                 | openSUSE-13.2-Non-Oss                  | Ja           | Ja         |   99       | yast2  | http://download.opensuse.org/distribution/13.2/repo/non-oss/             |        
12 | repo-oss                     | openSUSE-13.2-Oss                      | Ja           | Ja         |   99       | yast2  | http://download.opensuse.org/distribution/13.2/repo/oss/                 |        
13 | repo-source                  | openSUSE-13.2-Source                   | Nee          | Ja         |   99       | NONE   | http://download.opensuse.org/source/distribution/13.2/repo/oss/          |        
14 | repo-update                  | openSUSE-13.2-Update                   | Ja           | Ja         |   99       | rpm-md | http://download.opensuse.org/update/13.2/                                |        
15 | repo-update-non-oss          | openSUSE-13.2-Update-Non-Oss           | Ja           | Ja         |   99       | rpm-md | http://download.opensuse.org/update/13.2-non-oss/                        |        
desire@linux-r8h1:~> 
                                                                                                                                                                                                                                 
   Ik heb dus eerst op de knop # gedrukt en vervolgens geplakt,indien het niet goed is gelieve aan te geven hoe het precies moet zodat jullie daar minder last van hebben.

Alvast bedankt mannen.                                                                                                                                                                                                                             
                                                                                                                                                                                                                                 
                                                                                                                                                                                                                                 
                                                                                                                                                                                                                                 
                                                                                                                                                                                                                                 
                                                                                                                                                                                                                                 
                                                                                                                                                                                                                                 
                                                                                                                                                                               

Die CODE tags gaat prima! Gefeliciteerd. Maar die opmerking

Ik heb dus eerst op de knop # gedrukt en vervolgens geplakt,indien het niet goed is gelieve aan te geven hoe het precies moet zodat jullie daar minder last van hebben.

Alvast bedankt mannen.

Had daar natuurlijk buiten gemoeten. Die kwam niet uit je computer.

Terug naar je repo lijst. Ik heb daar, onafhankelijk van je probleem, wel wat opmerkingen over.

Aangezien je de totale Packmann in nummer 4 hebt, zijjn de onderdelen Essentiel en Multimedia (1 en 2) overbodig. Weg daarmee dus.

Het is mij een raadsel waaom debug update (nummer 3) aanstaat. Heb je ooit iets met de dbug repo gedaan?

Je installatie medium (op 6) staat nog steeds aan. Heb je daar geen last van? Dat moet uit.

Je hebt volgens mij de goede Geo op nummer 7.

Op nummer 9 staat weer debug update, maar nu uit zoals het hoort. Gooi die op nummer 3 maar helemaal weg.

De rest klopt volgens mij wel.

Misschien is het beter om dit eerst even op te schonen, dan wordt alles wat overzichtelijker.

OK, ik heb het volgende hier gedaan:

  - Met YaST > Software > Sofware Management gezocht op landk. Toen QLandkarteGT aangeklikt voor installatie en verder. Dan worden er 11 pakkettn bij gezocht. Deze 12 pakketten geïnstalleerd. 
  - In het KDE start menu QLandkarteGT opegezocht en aangeklikt. 
  - QLandkarteGT start zonder enig probleem. 



Zo eenvoudig zou het bij jou ook moeten zjn.

Hallo Henk,

Met verbazing stel ik vast dat het nog steeds niet werkt,ik heb dergelijk probleem nog nooit gehad in linux dwz dat ik ergens iets heb fout gedaan.
Gelieve onderstaande nog eens na te kijken op eventuele fouten,zoals je al zei moet het eigenlijk bijna vanzelf gaan.
Hopelijk vinden we de oplossing en leer ik weer iets bij .

Mvg,

desire@linux-r8h1:~> zypper lr -d#  | Alias                     | Naam                               | Ingeschakeld | Vernieuwen | Prioriteit | Type   | URI                                                                       | Service
---+---------------------------+------------------------------------+--------------+------------+------------+--------+---------------------------------------------------------------------------+--------
 1 | ftp.gwdg.de-suse          | Packman Repository                 | Ja           | Ja         |   99       | rpm-md | http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_13.2/                  |        
 2 | google-chrome             | google-chrome                      | Ja           | Ja         |   99       | rpm-md | http://dl.google.com/linux/chrome/rpm/stable/x86_64                       |        
 3 | openSUSE-13.2-0           | openSUSE-13.2-0                    | Ja           | Nee        |   99       | yast2  | cd:///?devices=/dev/disk/by-id/ata-MATSHITADVD-RAM_UJ890AS_UH44_448279    |        
 4 | openSUSE_13.2             | openSUSE_13.2                      | Ja           | Ja         |   99       | rpm-md | http://download.opensuse.org/repositories/Application:/Geo/openSUSE_13.2  |        
 5 | openSUSE_13.2_1           | openSUSE_13.2                      | Ja           | Ja         |   99       | rpm-md | http://download.opensuse.org/repositories/Application:/Geo/openSUSE_13.2/ |        
 6 | repo-debug                | openSUSE-13.2-Debug                | Nee          | Ja         |   99       | NONE   | http://download.opensuse.org/debug/distribution/13.2/repo/oss/            |        
 7 | repo-debug-update         | openSUSE-13.2-Update-Debug         | Nee          | Ja         |   99       | NONE   | http://download.opensuse.org/debug/update/13.2/                           |        
 8 | repo-debug-update-non-oss | openSUSE-13.2-Update-Debug-Non-Oss | Nee          | Ja         |   99       | NONE   | http://download.opensuse.org/debug/update/13.2-non-oss/                   |        
 9 | repo-non-oss              | openSUSE-13.2-Non-Oss              | Ja           | Ja         |   99       | yast2  | http://download.opensuse.org/distribution/13.2/repo/non-oss/              |        
10 | repo-oss                  | openSUSE-13.2-Oss                  | Nee          | Ja         |   99       | yast2  | http://download.opensuse.org/distribution/13.2/repo/oss/                  |        
11 | repo-source               | openSUSE-13.2-Source               | Nee          | Ja         |   99       | NONE   | http://download.opensuse.org/source/distribution/13.2/repo/oss/           |        
12 | repo-update               | openSUSE-13.2-Update               | Ja           | Ja         |   99       | rpm-md | http://download.opensuse.org/update/13.2/                                 |        
13 | repo-update-non-oss       | openSUSE-13.2-Update-Non-Oss       | Ja           | Ja         |   99       | rpm-md | http://download.opensuse.org/update/13.2-non-oss/                         |        
desire@linux-r8h1:~> 



Nog een keer.

  1. Packman. OK.

  2. Chrome. OK als je die gebruikt.

  3. Installatiemedium. Moet uitstaan! Ik vraag nogmaals: heb je daar geen last van, dat er steeds om gevraagd wordt?

  4. Geo

  5. Geo. Dat is dus één keer te veel Geo. Haal 4 er maar uit.

  6. Debug. Staat uit,OK

  7. Update Debug. Staat uit, OK

  8. Debug Update non-OSS. staat uit,OK

  9. Non-OSS. Staat aan, OK

  10. OSS. STAAT UIT! Zo kan je bijna niets installeren!

  11. Source. Staat uit, OK

  12. Update. Staat aan, OK

  13. Update non-OSS. Staat aan, OK

Dus 3 uitzetten, 4 eruit en 10 (wordt 9 als je 4 verwijdert, maar in de GUI zie je wat je doet als je oplet) aanzetten.

Als je opschiet kan ik er nog naar kijken voor ik hier afsluit.

Hallo Henk,

Ik hou er vandaag mee op en ga morgenavond verder.
Ik wens je nog een gezellige avond toe !

Mvg,

Hallo Henk,

Joepie het is gelukt !

Volgende zake zijn geinstalleerd:
QLandkarteGT
QLandkarte final 10.4
Qlandkarte Driver Garmin
libgarmintools4

Bij het opstarten vanQlandkarteGT krijg ik deze foutmelding(de hardwareklok staat op UTC) hoe verander ik dat op een correcte manier.
Indien U ervaring heeft met QLandkarte kan je mij danzeggen welke zaken ik nog moet installeren bv maps.

Ik wil je nog bedanken voor je geduld en je hulp.

Mvg,

Ik ben blij dat het gelukt is en dat jij blij bent, maar je verslag is waardeloos (sorry, ik bdoel het goed).

Heb je nu je repos gewijzigd zolas door mij gesuggereerd?
Wat heb je daarna gedaan?

Mensen die proberen te helpen willen graag weten of de hulp ook werkt en zo ja hoe en of dat beter kan.

En waar krijg je die melding? En wie zegt dat dat een foutmelding is? En wat zou je willen veranderen?

Dat je hardwareklok op UTC staat is vrij normaal. OP school zeiden we dan: Die lantaarnpaal is ook van ijzer.