g++ can not use?

why i can not use g++ command in openSUSE terminal window? how can i check my c++ program validity? just need help:)

thxxxxxxx

Hi & welcome!

g++ is not installed by default and you can add & check the status using YaST > Software Management.
I think this is the gcc++ package, but I can’t check that at the moment. You can search for both options to see what you need.

Hope that helps,
Wj

The package you are looking for is gcc-g++ enables the g++ command.

Hope this helps,

Antiparadigm