After reading another thread on linux backup apps, I wanted to try fwbackups. It failed to install. It nearly installs, but ./configure fails because it can’t find gnome-docs-utils => 0.3.2. I have 0.14 installed. Isn’t 14>3? Or is it reading it as 0.30.2 and so 0.14 is older? (Don’t know any other way to explain the sort order).

Since the first time I tried, we have had many updates, including the kernel. fwbackups also had an update. However, the install continues to fail at the same point. I even tried copying gnome-docs-utils right into the fwbackups folder. No joy. :frowning:

How do I fix this?

Do you have the normal installed or the devel? If you there are some dependencies then you certainly need -devel package not the normal one.

@ Prexy,

I have found the following 2 programs useful for Linux backups:

Back in Time
Download | Back In Time
(there are Ubuntu & Fedora versions, Not sure if somebody has packaged it for SUSE)

Clonezilla Live CD (for single PC) - this is similar to Norton ghost and does image backups of entire partitions/ drives.
Have a read here: Radified Community Forums - Clonezilla Live CD - an OS (Open-Source) Imaging & Clone tool

Review of Clonezilla: Clonezilla = Best Free Hard Disk Drive Backup Solution - Ye Olde Rad Blog III

Generally when compiling and it’s asking for a file it means the devel
version needs to be there to pickup headers *.pc files etc. So install
gnome-doc-utils-devel and see how it goes.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.2 Milestone 6 (i586) Kernel 2.6.31-rc6-3-desktop
up 4:52, 2 users, load average: 0.31, 0.14, 0.05
ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME

Hope it’s OK to say this here …

For some time, I have been trying to get backintime working on my 11.0 system (so I have a decent backup before upgrading !). It is on the Packman repository, but there seems to be a problem with pynotify. It only seems to backup folders :’(

I am a Windoze refugee and I am really not an expert, so if anybody here can suggest what’s needed to fix the problem I’d love to hear from you.

More here: https://answers.launchpad.net/backintime/+question/90701.



Look at this thread.

I got no real solution. I’m on opensuse 11.2 and fwbackups just works. The python problem disappeared… rather mysteriously. The problem that didn’t go away was the issue with compression. Compressing the files took forever. I was able to restore using the app and also to get individual files out of the uncompressed backup, using Dolphin.