fusion-icon and emerald OPENSUSE 11.4?

where is fusion-icon and emerald for opensuse 11.4?

can’t find them, though are available for 11.3 and Factory - you could dl the src.rpm’s and rebuild them

as of today they are back (at least in the repo I use)
Index of /repositories/home:/lOtz1009:/emerald/openSUSE_11.4

Am 12.03.2011 14:36, schrieb google01103:
> as of today they are back (at least in the repo I use)
> ‘Index of /repositories/home:/lOtz1009:/emerald/openSUSE_11.4’
> (http://tinyurl.com/4jj5z47)

but not emerald.
it doesn’t build for 11.4

openSUSE official member
LXDE team

apology - didn’t look to close because I no longer use it (though occasionally like to start Compiz it and see what’s new)

also would not compile for me

“seems that gdk_display is deprecated and emerald hasn’t updated its code.
A patch which fixes a similar issue can be found atpld-cvs-commit@lists.pld-linux.org/msg234872.html”> http://www.mail-archive.com/pld-cvs-commit@lists.pld-linux.org/msg234872.html"

tried compile from src.rpm a Fredora’s Emerald 0.8.5.xxx, didn’t work but diff errors
RPM resource emerald

Googling, I wonder if Emerald is still under development

There is a git version adapted to work with compiz++ but never tried it and also found user package for arch linux users https://aur.archlinux.org/packages.php?ID=35959, maybe you can compile it from git.

also a patch here
[PATCH] Fix Compiz and Emerald with GTK+ 2.22](http://lists.freebsd.org/pipermail/freebsd-gnome/2010-November/025230.html)

not to hijack the thread but without Emerald how does one get window decorations to run under KDE, they are enable in ccsm. I used to use fusion-icon but thats not able to run either.


Doesn’t Kwin do all the effects etc?

Compiz is more feature rich then Kwin Plugins - Compiz Wiki

i cant install emerald opensuse 11.4

if i tray this : Index of /repositories/home:/lOtz1009:/emerald/openSUSE_11.4
i cant install

nothing provides emerald needed by emerald-themes-0.6.0-2.1.noarch

 ] break emerald-themes by ignoring some of its dependencies
 ] do not install emerald-themes-0.6.0-2.1.noarch

how can i install emerald

I would also like to get emerald working in 11.4. I miss that window decoration. And for those who default to say “just use kde’s buit in effects”, shame on you!

Kde’s effects in my opinion cant compare to compiz. Everything about compiz just feels better. KDE’s is just a cheap knock off.

I miss my compiz, and if need be, I will move over to gnome where it still works.