Fuse-exfat no longer works in Opensuse 12.3


I did a fresh install of Opensuse 12.3, however, I seem to be unable to mount USB sticks formated in exfat file system. In opensuse 12.2, installing fuse-exfat from here software.opensuse.org: solved the issue, however, installing it on opensuse 12.3 does not solve it. The error I get is:

Error mounting /dev/sdb1 at /run/media/user/KINGSTON: Command-line `mount -t "exfat" -o "uhelper=udisks2,nodev,nosuid" "/dev/sdb1" "/run/media/user/KINGSTON"' exited with non-zero exit status 32: mount: unknown filesystem type 'exfat'

Any tips on how to fix this would be appreciated. Thanks!

There are two fuse-exfat repos there for 12.3. Which one did you use?

I’ve tried them both - tarkane and subchaser.

To me it looks as if the kernel module is not loaded, but I am no expert.

Could you try to contact one (or both) of those people that manage those personal repos? It may be that they are very happy when you tell them your experience because testing these sort of software on all sorts of software combinations is not always easy for a private person.

I ran into the same problem, worked with 12.2, no longer works with 12.3

When you go to https://build.opensuse.org/project/show?nextstatus=404&project=home%3Atarkane
there is a Report bug button. Must be the same for the other. Why not use it?

Reporting the bug doesn’t work, gives error:

Match FailedBugzilla was unable to make any match at all for one or more of the names and/or email addresses you entered on the previous page.
Please go back and try other names or email addresses.
|Assignee:|**tarkane@gmail.com** did not match anything

Will email the developers directly.

Fixed in subchaser repo, all working fine now.


And thanks for reporting back.

I am still facing the same issue and not able to use my external Hard driver on exFat.

Thank You very much! Working flawless now (subchaser).