FullDVD and LiveCD install hangs

Unable to install Opensuse 11.1 on my machine. In text mode I could see following error, Error statement is always same but event ide changes

Starting udev… udevd-eventid[131] ‘sbin/modprobe’ abnormal exit

I experienced this problem in 10.2 as well, after a long back i tried to install 11.1 still no success. Few of my friends also faced same issue.

Machine configuration

Motherboard - 945 GCNL
CPU - Pentium 4 dual core
RAM - 2 GB
GPU - 512 MB Nvidia 8500GT

Windows vista installed on first hard disk -300 GB
Second hard disk 75 GB for Linux

I tried following things from my side, I am sure i tried more than 25 times with all available permutation and combinations

Tried to install many times

Text mode

  1. Set noload apic
  2. Set noacpi
  3. commandline swith - acpi=off
  4. Set failsafe

Every time i get "Starting udev… "

Please let me know how can I install Opensuse 11.1 in this situation.

Problem solved, First of all thanks to gparted( A bootable Linux partitioning tool). You might be wondering why i am thankful to them when i have not used the tool for its actual purpose.

I have created a bootable CD or gparted and booted from it with an intention of partitioning. To my surprise this kernel also exit with same error
“Starting udev…” ‘bin/modprobe’ abnormal exit.

However, beauty of this 95 MB software is that, it reported the exact error.
“Bios power setting” timer found"

I just re-booted and disabled the timer. My small concern is that when a 95 MB software is capable of reporting actual error why opensuse was not capable of reporting error.

Thanks, I am able to use this nice OS opensuse11.1. My sincere congratulation to all developers who made such a wonderful software.