fstab Option: relatime nicht gesetzt, aber mount zeigt relatime an

Guten Tag!

Ich habe in fstab kein relatime gesetzt, aber mount zeigt dies an.

Woher?

Weil, seit Kernel 2.6.30 ‘relatime’ vorgegeben (in Kernel) ist.

Dies hat aber einen Nachteil.

Bei Festplatten mit NCQ wird diese Funktion abgeschaltet und verringert die Geschwindigkeit.

READ LOG DMA EXT failed, trying unqueued

Ist bei mir bei einer SSD und einer HDD der Fall.

Ist eine bekannte Problem bezüglich der Linux Kernel Scheduler:
<http://serverfault.com/questions/305890/poor-linux-software-raid-5-performance-with-ncq&gt;
<https://blog.nexcess.net/2010/11/07/changing-your-linux-io-scheduler/&gt;
Und weiter in der Kernel Dokumentation:
<https://www.kernel.org/doc/Documentation/block/cfq-iosched.txt&gt;
<https://www.kernel.org/doc/Documentation/block/deadline-iosched.txt&gt;
Merkwürdig, nur der ‘cfq’ Scheduler hat NCQ erwähnt; ‘slice_idle=0’ sollte eingestellt.

Ich hatte diese Fehlermeldung schon nicht mehr.
Wo kann ich slice_idle=0 einstellen?

In der GRUB2 Bootloader : Systemeinstellungen (YaST) -> System -> Bootloader -> Kernel-Parameter -> Optionaler Parameter . . .

Ich habe eine Samsung 850 Pro SSD mit 512 GB und eine WD Caviar Black mit 4 TB.
Beide hängen an zwei SATA Ports von einem Intel X99 Chipsatz.

Dieser Fehler tritt trotz slice_idle immer noch auf.

Leider, ich kann dich nicht weiter helfen.