Frustrated

I am new to this so I would appreciate some help. I like totem player and would like to watch movies with it. I have a bunch of mpeg4 and wmv files and i installed the “codecs”. It still tells me that i need the correct codecs. How do I fix this?

Opensuse 11_64 bit

Install all the packages needed for restricted formats and see if that helps. It’s a “one-click install”.

Restricted Formats/11.0 - openSUSE-Community

Completed the install and it was a no go!

I installed windows media player 9 and I can watch my movies now. Go figure!!!

On 08/30/2008 mercules2178 wrote:
> I installed windows media player 9 and I can watch my movies now. Go
> figure!!!

Not on Linux, I guess :slight_smile:
Seriously, without giving us any error messages or describing any symptoms, we are not able to help you with Linux issues.

Uwe

A box pops up and asks if I want to search for suitable codecs.
Then another box pops up saying that I need the ASF demuxer plugin and it is not installed. It also opens up my browser to:

Software.openSUSE.org

I do not want to use media player, I like totem but I do not have this plugin!

Thanks,

Tell achmed I said hi!

  • mercules2178 wrote, On 08/30/2008 04:06 PM:
    > A box pops up and asks if I want to search for suitable codecs.
    > Then another box pops up saying that I need the ASF demuxer plugin and
    > it is not installed. It also opens up my browser to:
    >
    > ‘Software.openSUSE.org’ (http://tinyurl.com/592euz)
    >
    > I do not want to use media player, I like totem but I do not have this
    > plugin!

From the link Ken gave you, did you install the files necessary for Gnome? Just asking, because Totem is the Gnome player.

> Tell achmed I said hi!

Hehe… Done.

Uwe

I installed them and I still get the error.
Not sure what to do at this point!

Thanks,

On 08/31/2008 mercules2178 wrote:
> I installed them and I still get the error.

Which error? Sheesh, we cannot even google for your problem this way :slight_smile:

Uwe

solved the video problem by using gnome player but i would like to set it as my default player in firefox so that i can view video files online. I tried to change it in preferences but it will not accept it. Most likely I am doing something wrong. can u help with this problem?

On 08/31/2008 mercules2178 wrote:
> solved the video problem by using gnome player but i would like to
> set it as my default player in firefox so that i can view video files
> online.

I’m not aware of a way to do this. The most painless way to play videos in Firefox is using the mplayer-plugin, IMHO.

Uwe