Fresh-installed system not booting

OpenSUSE booting menu normally shows up, then I select “OpenSUSE Leap 15.4”, then nothing.
PC keeps on a black screen with only classic terminal white underscore flashing in loop.

I don’t even know what to google out on the net. It’s just a fresh install and I didn’t even added a single repository so that can’t be the problem.

Yesterday I also tried installing Ubuntu Studio (trying to decide the best distro for my studio PC) and happened quite the same.
But it also reported like “Unknown filesystem” with something about the grub.

What do you think it’s going on?

That’s not enough information for us non-clairvoyants to go on. Can you provide some specific specifications about what you are trying to install on? What is a “Studio PC”? Brand? Model? CPU model? Graphics model(s)? Display size, type & resolution or model?

Was there a working operating system on it before you tried Ubuntu? Is it still there? Did you try to replace Ubuntu with openSUSE, or add it to whatever was already there?

When the blinking underscore appears, can you get a login prompt to show by striking Ctrl-Alt-F3? Are there messages to see by striking Ctrl-Alt-F1 or Ctrl-Alt-F10?

If you boot the installation media and select to boot the installed system, does it succeed? If not, what does happen?

At the Grub menu, what happens if you select any of the advanced options instead of the default?

Obviously your install is broken. Boot into a live system and provide some information about your system:

**erlangen:~ #** **inxi -zFm** 
  **Kernel:** 6.0.0-1-default **arch:** x86_64 **bits:** 64 **Console:** pty pts/1 
    **Distro:** openSUSE Tumbleweed 20221008 
  **Type:** Desktop **System:** Micro-Star **product:** MS-7C56 **v:** 2.0 **serial:** N/A 
  **Mobo:** Micro-Star **model:** B550-A PRO (MS-7C56) **v:** 2.0 **serial:** <filter> 
    **UEFI:** American Megatrends LLC. **v:** A.90 **date:** 03/17/2022 
  **RAM:****total:** 31.26 GiB **used:** 6.08 GiB (19.4%) 
  **Array-1:****capacity:** 128 GiB **slots:** 4 **EC:** None 
  **Device-1:** DIMM 0 **type:** no module installed 
  **Device-2:** DIMM 1 **type:** DDR4 **size:** 16 GiB **speed:** 3200 MT/s 
  **Device-3:** DIMM 0 **type:** no module installed 
  **Device-4:** DIMM 1 **type:** DDR4 **size:** 16 GiB **speed:** 3200 MT/s 
  **Info:** 6-core **model:** AMD Ryzen 5 5600X **bits:** 64 **type:** MT MCP **cache:**
    **L2:** 3 MiB 
  **Speed (MHz):****avg:** 2200 **min/max:** 2200/4650 **cores:****1:** 2200 **2:** 2200 **3:** 2200 
    **4:** 2200 **5:** 2200 **6:** 2200 **7:** 2200 **8:** 2200 **9:** 2200 **10:** 2200 **11:** 2200 **12:** 2200 
  **Device-1:** AMD Lexa PRO [Radeon 540/540X/550/550X / RX 540X/550/550X] 
    **driver:** amdgpu **v:** kernel 
  **Display:** x11 **server:** X.Org **v:** 21.1.4 **with:** Xwayland **v:** 22.1.3 **driver:****X:**
    **loaded:** amdgpu **unloaded:** fbdev,modesetting,vesa **gpu:** amdgpu 
    **resolution:** 3840x2160~60Hz 
  **OpenGL:****renderer:** AMD Radeon RX 550 / 550 Series (polaris12 LLVM 15.0.1 
    DRM 3.48 6.0.0-1-default) **v:** 4.6 Mesa 22.2.0 
  **Device-1:** AMD Baffin HDMI/DP Audio [Radeon RX 550 640SP / 560/560X] 
    **driver:** snd_hda_intel 
  **Device-2:** AMD Starship/Matisse HD Audio **driver:** snd_hda_intel 
  **Sound Server-1:** ALSA **v:** k6.0.0-1-default **running:** yes 
  **Sound Server-2:** PipeWire **v:** 0.3.58 **running:** yes 
  **Device-1:** Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
    **driver:** r8169 
  **IF:** enp42s0 **state:** up **speed:** 1000 Mbps **duplex:** full **mac:** <filter> 
  **Local Storage:****total:** 3.64 TiB **used:** 1.79 TiB (49.1%) 
  **ID-1:** /dev/nvme0n1 **vendor:** Samsung **model:** SSD 970 EVO Plus 2TB 
    **size:** 1.82 TiB 
  **ID-2:** /dev/sdb **vendor:** Crucial **model:** CT2000BX500SSD1 **size:** 1.82 TiB 
  **ID-1:** / **size:** 1.77 TiB **used:** 449.72 GiB (24.8%) **fs:** btrfs 
    **dev:** /dev/nvme0n1p2 
  **ID-2:** /boot/efi **size:** 511 MiB **used:** 956 KiB (0.2%) **fs:** vfat 
    **dev:** /dev/nvme0n1p1 
  **ID-3:** /home **size:** 1.77 TiB **used:** 449.72 GiB (24.8%) **fs:** btrfs 
    **dev:** /dev/nvme0n1p2 
  **ID-4:** /opt **size:** 1.77 TiB **used:** 449.72 GiB (24.8%) **fs:** btrfs 
    **dev:** /dev/nvme0n1p2 
  **ID-5:** /var **size:** 1.77 TiB **used:** 449.72 GiB (24.8%) **fs:** btrfs 
    **dev:** /dev/nvme0n1p2 
  **Alert:** No swap data was found. 
  **System Temperatures:****cpu:** 38.6 C **mobo:** N/A **gpu:** amdgpu **temp:** 52.0 C 
  **Fan Speeds (RPM):****fan-1:** 515 **fan-2:** 0 **fan-3:** 0 **fan-4:** 0 **fan-5:** 0 **fan-6:** 0 
    **fan-7:** 0 **fan-8:** 0 **fan-9:** 0 **fan-10:** 0 **gpu:** amdgpu **fan:** 973 
  **Processes:** 410 **Uptime:** 10h 35m **Shell:** Bash **inxi:** 3.3.21 
**erlangen:~ #**