Fresh install freezes on boot


Last night I installed OpenSUSE for the first time, having only dabbled in Linux before, intending to use it to replace XP as my primary OS. As per common sense, I burnt the installation disk at 2x on a high quality Maxell DVD-RW using the computer’s own drive. The installation appeared to go okay and it finished successfully with no complaints. I would consider myself to be an intermediate user (but not at Linux, I must stress!) so I’m fairly sure I didn’t screw up anything options-wise – not that there’s really much to screw up. I used the default partitions as recommended by the installer; I’d already formatted my drives earlier myself.

Okay, so now I boot up OpenSUSE from the boot menu (which DOES work) and I get past the green loading screen but after that, the screen just freezes on black with the “Working” cursor on screen but frozen. I can’t get as far as logging in or anything, the computer just completely freezes at this point with nothing but a broken loading cursor.

A few specs just in case they’re useful:
AMD 64 X2 4800+ processor
2gb RAM
nVidia 6 series GS

I have already tried installing a second time.

I must say, for an experienced user like myself this was a very offputting first time with Linux.


Hmm… Everytime I run the System Check Repair thing off the DVD, I get an error that /dev/sdb2 has no valid ext3 file system which I use the option to repair on but the exact same thing happens the next time.

I considered that my disk might be messed up but the Check Installation Media option says it’s fine.


I’d already formatted my drives earlier myself.
Hi, welcome to Linux. Can you explain what you did in preparing the drives?

Thanks for the reply, Swerdna.

Disregard this topic though. I can’t survive without my computer so I’m just going back to XP. I’ve tried reinstalling 4 times using both KDE and GNOME and a variety of different partition settings, I’ve used the diagnostics stuff on the installation DVD and all to no avail.

Cheers, lads.


first question: 12:46 (PM)
added note: 13:06
swerda’s Q 13:56
quit for xp: 14:46


A really bad way to quite as well. I personally wasted 20 dvds until I get it burnt correctly… Try to burn the image again + make sure you get the right image, from, not some stupid distro distributor.