Fresh 15.4 Alpha/beta upgrade && "Fails to add Packman Repo"???

So, I got passed the “no upgrade” function in the live JEOS??? iso’s by downloading the main system iso and ran the “upgrade” process and generally it went well, the installer does a good job of finding the old system and so forth . . . .

After running the install I tried to “add Packman” via Yast Software Repos and when I clicked on “Go” it brought a “We have failed to add Packman to your beautiful system” error window??? I tried to several times and even rebooted the system a few times, tried to see if zypper would upgrade, etc. “Nothing to do.” it said.

So, is it that the Alpha edition is too fresh for the olde Packman Repos?? I noticed that when I ran “zypper ref” there were a couple of lines that said, “Backports looks outdated,” and another one that said, “Main Updates looks outdated.”??? I saw in the installer where it said, “Removing old repos” . . . so why are the “new” repos already “outdated”??? I tried to look at the what “ftp” address for Packman, but I think it was showing the adjusted address??? Not sure on that . . . but same question, if this is “Alpha,” which is supposed to be “fresh horsies” ready for flogging, why would an old address still be in use to cause a “failure to add Packman” error???

And, then, as posted in the “Grub> what next?” thread . . . somewhere in the recent upgrades ??? of what was Leap 15.3 grub must have been scrubbed and when booting to 15.4 Alpha via usb drive we powered over the “lack of grub” in the 15.3 installation, and in the upgrade I saw “installing grub2” in the jobs listing, but on reboot . . . blank screen, no grub. I had to boot the new system with SG2 disk and then log in as root and run


to get the newly upgraded system to boot. Somewhere in Leap 15.3 there must have been a “grub glitch”???

But, main question, is it possible to get Packman repos added to 15.4 Alpha??

In a nutshell, unlikely at alpha stage. The build targets are there, but not published yet as somethings fail to build. I suspect sometime in the future when it gets to RC stage you might see something pop.

Alpha is alpha, the developers expect bug reports… plus they will be concentrating on specific aspects of the install based on my experience with SLE Alpha/Beta testing.

Leap 15.4 is alpha so maybe there is no Packman Repo available or enabled by Packman…


Thanks for the thoughts and the quotable quote, “Alpha IS Alpha” . . . very nice. Back in my construction days we used to have a similar saying . . . “It IS what it IS . . . .” It kind of covers just about any situation . . . . : - ))))


And thanks to you for the thoughts . . . in fact it didn’t seem to interfere with mini video playing on the Twitter . . . so no real raging rush to get Packman going . . . .

As does any post from me here. Boldly @dd it up. Send.


Old thread revival . . . !!??? I messaged you about 15.5 though . . . is that what this post is about??? Or, you’re bored and looking for a chuckle??? :open_mouth:

I see from your response you h@ven’t done the @ddition yet.

I see from your response th@t you h@ven’t summed it up yet. H@ve you configured your browser to not displ@y sign@tures in this forum? If so, you’re missing crucial p@rts to be @dded.


I don’t know wh@t you are t@lking @bout . . . ??? I don’t h@ve a sig line configured, not blocking it . . . just nothing to s@y there . . . yet.

But mrm@zda does, with v**@lu@ble inform@**tion in his.

Where mrm@zda h**@s not responded to non_sp@**ce is a key.


I’m looking @ at it. Not seein’ it. ?? @earthlink ??? It’s flying by . . . non-registering . . . . : - 0 I see “15.4” is what you are running, but your post on factory you were asking about 15.5???

The path to success is included in the above response.

@n @ddition@l clue is the @nswer to: Wh@t did you finish @~19:27 +0000 tod@y?

“Where mrmazda has not responded is a clue” . . . are you talking about the request for MicroOS testing?? I think there was a thread about this recently . . . I didn’t want to do a hard metal install, but it doesn’t have a “live” option??

Currently MicroOS Desktop has both GNOME and KDE’s Plasma as an option.
ALP’s PoC does not currently have a Desktop requirement, but one is expected to land in a snapshot shortly after the PoC.

Is that what you were referring too?? I’m still not getting the “@” part . . . but in the case of “Packman” repo . . . no, that’s not my issue . . . . Jes tryin to find if there is a 15.5 alpha available somewhere???

You @bsolutely @re not. You’ve gotten colder. Re@d @ny post I’ve ever written here in its entirety @nd it will h@ve the ex@ct s@me clues. Hint: those clues @re unrel@ted to your @nswer (aka clue) to the following question.

Wh@t did you finish AT~19:27 +0000 on Wednesday?

When you both want to exchange messages that are nothing but nonsense to others, please do so by PM or by providing your e-mail addresses to the other by PM and continue outside the forums.

This will be closed.