My pc has been freezing lately. It wasn’t hapening before, it’s a recent thing.

The only changes I remember is a kernel update (I don’t think it’s the cause, because I think it started some time after this) and another version of Java for BabasChess with wine. I thought it had something to do with java ( I don’t know anything though).

I was thinking it was a Firefox thing, because it always happens when I’m using Firefox (especially scrolling), but the music stops too.

It takes about 10 or 15 seconds and gets back to normal.

Anyone knows what it could be? I would be glad to have it fixed. It’s quite annoying… :stuck_out_tongue:

Have you removed beagle indexing. Beagle also comes in FF, you’ll see a little dog icon in the lower right of the window. I always remove beagle including in FF, but you can just disable it. I’m not saying this is the answer, but it might be.
What about your graphics, kernel updates can result in changes there, depending on your hardware.
Does it happen with other browsers, doing the same thing?

Yes. Beagle is disabled. I never use it.
Graphics are all good. It only happens when I’m using Firefox. I’ll try another browser to see what happens. I should have tried this before!

Thanks! :slight_smile:

It’s possible that a FF extension is doing this in FF. If you find other browsers OK. The next step would be to try a new .mozilla profile by renaming the current one .mozilla_old.
Make an html export of your bookmarks first, it’s much easier to import from that. I would hate it if my FF profile became corrupt because it’s so detailed. I try to only use extension I Need!
But then, it may be something else.

I don’t use many extensions. Only Delicious (so, I don’t worry about bookmarks :slight_smile: ) and Greasemonkey for Flickr. But, I’ve always used those…

Well, I’ll try that and tell here.

Thank you for the help!

Still happening…


But that doesn’t tell me if it happens in other browsers or just FF

When I said I would try ‘that’, I meant I would try with another browser and tell the result here. I tried with Opera and it still happened.

I have no idea… :\

Open a terminal and start it running: top

see if you can spot anything in the output there when this happens

Hmm… I couldn’t tell. Only Firefox made sense for me, but I made a screen shot when it happened:](

But, maybe it was already changed.

Please try something:
Disable Desktop effects and see if it’s different

Just did it, but I’ve always used the effects. That’s why I didn’t consider it. It’s been happening only lately. But, I’m trying anyway. Who knows… :slight_smile:

It’s just the xorg use. Compare it to mine:](

It’s not happening till now. Now I wanted it to happen! I like the effects. :stuck_out_tongue:

I’ll try it more tomorrow to see if it keeps this way, then I’ll tell here. But, I will want to see why it started to happen, because it wasn’t like this.

Ah! Didn’t see your last post. I’ll do that now.

There was a xorg update I think fairly recently too. But are you using any special repo’s?

zypper lr -d

and let me see

FYI: It is possible to try a roll back on either the kernel and or xorg

A hidden file in /home/flavia/.xsession-errors
may give some clues too

Not many repos. Just basic stuff. Here:

flavia@josephine:~> zypper lr -d

| Apelido | Nome | Habilitado | Atualizar | Prioridade | Tipo | URL | Serviço

1 | Community | Community | Sim | Sim | 99 | rpm-md | Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE4_Factory_Desktop |
2 | Factory_KDE4.3 | Factory_KDE4.3 | Sim | Sim | 99 | rpm-md | Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1 |
3 | Mozilla | Mozilla | Não | Sim | 99 | rpm-md | Index of /repositories/mozilla/openSUSE_11.1 |
4 | Packman | Packman | Sim | Sim | 99 | rpm-md | |
5 | openSUSE 11.1-0 | openSUSE 11.1-0 | Não | Não | 99 | yast2 | cd:///?devices=/dev/sr0 |
6 | repo-debug | openSUSE-11.1-Debug | Não | Sim | 100 | NONE | Index of /debug/distribution/11.1/repo/oss |
7 | repo-non-oss | openSUSE-11.1-Non-Oss | Sim | Sim | 120 | yast2 | Index of /distribution/11.1/repo/non-oss |
8 | repo-oss | openSUSE-11.1-Oss | Sim | Sim | 120 | yast2 | Index of /distribution/11.1/repo/oss |
9 | repo-source | openSUSE-11.1-Source | Não | Sim | 100 | NONE | Index of /source/distribution/11.1/repo/oss |
10 | repo-update | openSUSE-11.1-Update | Sim | Sim | 99 | rpm-md | Index of /update/11.1 |

Roll back… it sounds so sad… I hope I don’t need to do that. :stuck_out_tongue:

You don’t have to roll back. Lets see what happens without the effects. If the issue clears up without effects, we have a baseline.
You could then experiment by enabling effects again, then take out all effects but 1 and so on, add one at a time, see if it’s any particular effect or just ‘effects’ generally.

Your repos are in good order, which is nice to see. I assume you are not taking updates for Firefox from the Build Service?

I just did something stupid. I enabled the effects again and when I thought about disabled it (to keep testing), well… I did it and it froze right after I closed the config window, while I was trying to maximize FF again. So, I think it wasn’t clear. I’ll keep it disabled for a good time now.

No… not getting any updates. When I see there’s a new FF version out from the web, I install it from Mozilla repo.

I have to sleep now (class tomorrow), but I really want to find this out, so I’ll keep trying without the effects tomorrow to see how it goes and I’ll put the result here.

If it is the effects, I’ll want to see how to fix this, because I really like the effects and it wasn’t happening before.

Thank you very much for the attention! :slight_smile:

You are welcome. See you tomorrow;)

Effects are still disabled and no freezing since yesterday. I can live without them, but I want to know what’s been wrong to cause this. Just to let everything working again. :wink: