Freeze ups during install

I am trying to install from the Live KDE 64 bit OpenSUSE 11.3 CD. I checked the media and the checksum was okay. I tried twice to install and both times the system froze up at different times. The first time was when I chose “System” during the configuration page. It scanned my system for awhile then froze after 29% and reading “Monitor…”. I hard rebooted and tried again, this time I didn’t do any system scan. This time it got almost all the way through actually installing, but froze up during the bootloader process. I chose “Do not install bootloader” but it still had some dialog for the bootloader, freezing up during the “Saving bootloader configuration” stage.

If I can’t fix this quickly I’m going to have to go find another distro to try. The whole point of trying OpenSUSE was to get kdenlive working, which was screwed up on my Ubuntu installation. I love Linux and have been using it for 10 years, but it seems like things are getting buggier and buggier across the board. I couldn’t even update the latest Ubuntu on my laptop recently because it just flashed a messed up pink screen when I tried to. :frowning:

When you say you checked the media do you mean like this:

Tell us about your machine

Yes, I did an installation media check like that and it reported that the md5sum was ok. The system is pretty standard, 64-bit Athlon 5000+, 2 GB RAM. I did a live session and it worked fine. It’s hooked up to a Sharp HDTV through the HDMI interface which works fine for my Ubuntu installation. The only funky thing about my machine is that I have two GeForce cards in SLI mode, which may be the problem. When not using the nvidia proprietary drivers the cards should just be recognized as two display adapters. (They work properly in full SLI mode using the proprietary drivers under Ubuntu 9.10.) Again, everything worked fine during the live session and there were no video problems during the install, it just froze.

Don’t feel too bad, I tried to install Mandriva after I posted. I had to choose an alternate video driver just to get into an X session, and then most of the way through the installation it just stopped, with no error message or anything. This is getting depressing.

during the configuration page
Let me pick up on this comment

Do you mean post install when it partially reboots to run the config? If yes…

If you shutdown and and reboot using the Failsafe - what happens?