FreeNX linux not listed in AllowUsers

I try connect from linux cliente to server.

from cosole to FreeNX server

tail -f /var/log/messages

Jun 12 16:40:51 linux-awd8 sshd[4724]: Accepted publickey for nx from port 41583 ssh2
Jun 12 16:40:52 linux-awd8 sshd[5030]: User usb from localhost not allowed because not listed in AllowUsers

What is wrong on server?

I’ve never had luck with FreeNX, always used the version direct from
nomachine without problems.

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 2:12, 2 users, load average: 0.03, 0.03, 0.00
GPU GeForce 8600 GTS Silent - Driver Version: 256.35

It’s not FreeNX that’s not allowed, it’s your user “usb” that is not allowed to login with ssh. Is this your server and is usb a normal account on the server? In that case go add usb the list of allowed users in the sshd settings.

I add sshdcongif

AllowUsers Nx

And now work perfect

The highest Thanks