For 'Default' keyring !!

When I connect to a new wifi everytime I enter the password pops up a window says: “Enter password for keyring ‘Default’ to enter”… I remember at the start of my install when for the very first time the system opened the desktop, asked for a new pass to enter. I set my new pass but when it asked me for it, it was invalid !! How do I reset or burn it ??? !!!

Thanks for your effort and knowledge !!

Please post openSUSE version, desktop used etc.

11.4 version GNOME desktop… NVidia graphics, Samsung i3,

Mmmm, that would be GNOME2, better wait for someone with GNOME2 knowledge

I’m not a Gnome user, so this might be slightly off.

I think, at this stage, your best bet is to delete the gnome keyrings. I don’t think you can recover the forgotten password.

Here’s one other possibility. If you have changed your login password since setting up the system, then see if the old password (the one used during setup) works.

Failing that, I recommend:

1: logout.
2: Use CTL-ALT-F1 to get a virtual terminal.
3: Login at the virtual terminal.
4: rm -rf .gnome2/keyrings
5: logout
6: Use CTL-ALT-F7 (sometimes that might have to be CTL-ALT-F8) to get back the GUI login screen.
7: Login and proceed as normal. You may have to setup any WiFi connections again, and create a new password for the new default keyring.