fonts displayed weirdly

the font in the terminal is displayed weirdly

can anyone help me with this?
what is wrong?

Go to Settings > Edit profile, and there to the “Appearance” tab. Select Dejavu Sans Mono.